Official C7 Corvette Issue/Resolution Thread - Page 2
Page 2 of 38 FirstFirst 123412 ... LastLast
Results 16 to 30 of 559
Like Tree77Likes

Thread: Official C7 Corvette Issue/Resolution Thread

  1. #16
    Senior Member Georgio51's Avatar
    Join Date
    Jun 2013
    Location
    Ormond Beach, FL
    Posts
    420
    Member #
    544
    Liked
    114 times
    Quote Originally Posted by Chip View Post
    At this point it is dealer only. I have read where a dealers service dept. told an owner that it may take up to two hours to do. I wish I understood why it would take this long to accomplish?

    edit: It seems that the 2 hr. figure was because the dealer had issues with the download. It appears it should only take a 1/2 hour or so depending on the individual who is doing the re-flash.
    I took Scarlet in for an update a couple of weeks ago. Not sure if she needed a refresh or not. The process did take a while and I was told that the update must be initiated and completed serially, module by module. My originally delivered software (VIN in low 4000s) must have been ok since I didn't see any changes following the update. The software (or processor or both) remains rather slow...changing radio stations, media sources, driving mode changes, etc. Not a big deal, I guess.
    George

    Scarlet - '14 Crystal Red C7 Coupe (#4054), Kalahari, Auto, LT2, NAV, Perf Exhaust, Chrome, Visible Carbon Roof

  2. #17
    Junior Member SIMPublisher's Avatar
    Join Date
    Nov 2013
    Location
    Tampa, Florida
    Mileage
    150
    Posts
    21
    Member #
    1402
    Liked
    6 times
    Two questions....are there Technical Service Bulletins or recalls on the C7's? Do dealers normally contact owners if there is a Technical Service Bulleting, such as the low differential fluid issue? Thanks,
    2014 Premiere Edition Stingray

  3. #18
    Senior Member Chip's Avatar
    Join Date
    Jan 2013
    Location
    Ashland Va.
    Posts
    4,607
    Member #
    84
    Liked
    1835 times
    No recalls yet. Some owners are reporting that their dealers contacted them about TSB's, but many find out about them on forums such as ours first. We try to establish the correct TSB numbers and if owners contact their dealers service dept. they specifically ask about a given TSB. Your VIN will enable your service rep. to check to see if your car is included in any TSB's.
    https://www.stingrayforums.com/forum/...uid-level.html




  4. Remove Advertisements
    StingrayForums.com
    Advertisements
     

  5. #19
    Senior Member tzmama's Avatar
    Join Date
    Nov 2013
    Location
    Olive Branch, MS
    Mileage
    5440
    Posts
    209
    Member #
    1606
    Liked
    108 times
    Has anyone had any issues with the back up camera getting blurry? Mine seems to blur anytime I back up into my driveway and/or garage. My husband thinks it may have an autofocus that is getting fixed on the pavement lines or something. If we stop and let it sit there for a minute the picture will clear up but as soon as we start moving again, it blurs.
    Name:  20140110_10.jpg
Views: 3723
Size:  815.6 KBName:  20140110_11.jpg
Views: 3722
Size:  509.8 KB
    2014 NRB 3LT Convertible A6, Blue top, Brownstone Interior
    Born 11/25/13, Picked up at the Museum on 12/18/13.

  6. #20
    Senior Member Georgio51's Avatar
    Join Date
    Jun 2013
    Location
    Ormond Beach, FL
    Posts
    420
    Member #
    544
    Liked
    114 times
    I can't imagine an autofocus feature being part of the camera since it's always pointed at the same angle and fixed point. I'm wondering if the backup lights may be "blinding" to camera, especially if your driveway/garage floor are coated with a light color and/or reflective surface. I know that may be reaching. My driveway is surfaced in very light blue. I will attempt to replicate your problem tonight. BTW, this only happens in your driveway/garage?
    George

    Scarlet - '14 Crystal Red C7 Coupe (#4054), Kalahari, Auto, LT2, NAV, Perf Exhaust, Chrome, Visible Carbon Roof

  7. #21
    Member sckennedy52's Avatar
    Join Date
    Oct 2013
    Location
    Lake Mary, FL
    Posts
    61
    Member #
    1166
    Liked
    14 times
    Quote Originally Posted by Georgio51 View Post
    I can't imagine an autofocus feature being part of the camera since it's always pointed at the same angle and fixed point. I'm wondering if the backup lights may be "blinding" to camera, especially if your driveway/garage floor are coated with a light color and/or reflective surface. I know that may be reaching. My driveway is surfaced in very light blue. I will attempt to replicate your problem tonight. BTW, this only happens in your driveway/garage?
    Any change you're getting exhaust condensation onto the camera?
    1982 Red Coupe - TIMECAP
    2003 50th Anniversary Convertible - C5 MOMS
    2007 Velocity Yellow Coupe - C6 DADS
    2014 Torch Red Convertible - LUVC7

  8. #22
    Senior Member rdslon01's Avatar
    Join Date
    Dec 2013
    Location
    Charlotte Metro Area, North Carolina
    Mileage
    3559 as of September 4, 2016.
    Posts
    10,158
    Member #
    1658
    Liked
    6071 times
    Doesn't the focus have to change? What about when you are backing into a garage/parking spot, and get closer and closer to a wall? Does it get blurry, or refocus? I wish I could experiment, but I don't have mine yet.

  9. #23
    Senior Member tzmama's Avatar
    Join Date
    Nov 2013
    Location
    Olive Branch, MS
    Mileage
    5440
    Posts
    209
    Member #
    1606
    Liked
    108 times
    Quote Originally Posted by Georgio51 View Post
    I can't imagine an autofocus feature being part of the camera since it's always pointed at the same angle and fixed point. I'm wondering if the backup lights may be "blinding" to camera, especially if your driveway/garage floor are coated with a light color and/or reflective surface. I know that may be reaching. My driveway is surfaced in very light blue. I will attempt to replicate your problem tonight. BTW, this only happens in your driveway/garage?
    Yes, it seems to only happen in when I back into my driveway and/or garage which is really odd. I've noticed it happens whether it is day or night also. I was pm'd and told that it was the cool air and the exhaust mixing to make a fog. Maybe it is, but it doesn't happen anywhere else. Again, very odd.
    2014 NRB 3LT Convertible A6, Blue top, Brownstone Interior
    Born 11/25/13, Picked up at the Museum on 12/18/13.

  10. #24
    Senior Member tzmama's Avatar
    Join Date
    Nov 2013
    Location
    Olive Branch, MS
    Mileage
    5440
    Posts
    209
    Member #
    1606
    Liked
    108 times
    Quote Originally Posted by sckennedy52 View Post
    Any change you're getting exhaust condensation onto the camera?
    No idea. I would think it would always happen when I backed up if that were the case.
    2014 NRB 3LT Convertible A6, Blue top, Brownstone Interior
    Born 11/25/13, Picked up at the Museum on 12/18/13.

  11. #25
    Senior Member rdslon01's Avatar
    Join Date
    Dec 2013
    Location
    Charlotte Metro Area, North Carolina
    Mileage
    3559 as of September 4, 2016.
    Posts
    10,158
    Member #
    1658
    Liked
    6071 times
    Tzmama, have your husband stand outside your car while you sit in it waiting for the camera image to clear up. After it is clear, don't move your car. Just sit there, but have your husband approach the car from the rear holding a big poster board or something large enough for the camera to have something with a varying distance to focus on. In that test, did the camera blur again or not? In this way, you can see if the car itself moving is causing the blurring, or if the relative motion between your car and the "wall" is causing the blurring.

    If it blurs when your husband approaches with his fake "wall", then you know it is likely a focus issue with the camera. At that point, the dealer can probably help you.

    If it does not blur in the test above, turn off all the electricity in your house (if you can do that safely and not cause a big headache). Then try to move your car as described in your first post and see if it still blurs. If it does not blur with all the electricity in your house off, you will surely not like the answer.

    Good luck!
    Last edited by rdslon01; 01-10-2014 at 11:19 PM.

  12. #26
    Senior Member Georgio51's Avatar
    Join Date
    Jun 2013
    Location
    Ormond Beach, FL
    Posts
    420
    Member #
    544
    Liked
    114 times
    I tried to replicate the problem without success. Strong possibility I could have been wrong and there is an auto-focus capability. That would certainly make sense. If things don't improve, and the suggestion in the previous post doesn't yield any positive results, you might as well ask the dealer to take a look. Frankly, the quality of the image on my screen isn't as good as my 07 Nissan but I do get enough resolution to make it effective. Good luck. I look forward to hearing how the issue is resolved.
    George

    Scarlet - '14 Crystal Red C7 Coupe (#4054), Kalahari, Auto, LT2, NAV, Perf Exhaust, Chrome, Visible Carbon Roof

  13. #27
    Senior Member tzmama's Avatar
    Join Date
    Nov 2013
    Location
    Olive Branch, MS
    Mileage
    5440
    Posts
    209
    Member #
    1606
    Liked
    108 times
    Thanks guys. I'll try that when my husband gets back in town. I'll let you know how it works out.
    2014 NRB 3LT Convertible A6, Blue top, Brownstone Interior
    Born 11/25/13, Picked up at the Museum on 12/18/13.

  14. #28
    Senior Member tzmama's Avatar
    Join Date
    Nov 2013
    Location
    Olive Branch, MS
    Mileage
    5440
    Posts
    209
    Member #
    1606
    Liked
    108 times
    Haven't had a chance to try what was suggested but wanted to update. We have had some warmer days and I haven't noticed the issue happening. Makes me think that the person who told me it was the fog from the cold air hitting the exhaust possibly causing this issue is probably correct.


    Sent from my iPhone using Corvette Stingray Forum
    2014 NRB 3LT Convertible A6, Blue top, Brownstone Interior
    Born 11/25/13, Picked up at the Museum on 12/18/13.

  15. #29
    Junior Member globexam's Avatar
    Join Date
    Jan 2014
    Location
    Dallas, Texas
    Posts
    15
    Member #
    1971
    Chip, I am confused. I had mentioned two problems, the infotainment and a/c and it seemed you implied flashing would take care of both problems. Yes/No? My a/c cannot make up it's mind whether to cool me or do nothing!

  16. #30
    Member JvKintheUSA's Avatar
    Join Date
    Dec 2013
    Posts
    93
    Member #
    1719
    Liked
    22 times
    Quote Originally Posted by globexam View Post
    Chip, I am confused. I had mentioned two problems, the infotainment and a/c and it seemed you implied flashing would take care of both problems. Yes/No? My a/c cannot make up it's mind whether to cool me or do nothing!
    I noticed the same thing. The auto climate feature does not really seem to work well. When I drove the car home from the dealership last week in the rain, the windows continually fogged up when the climate control was set on auto. The system would cycle the a/c on and off. Taking it off auto solved the problem.
    Using Tapatalk

Page 2 of 38 FirstFirst 123412 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

2014 c7 instrument cluster problems

,

2014 corvette pulls right

,

amazon

,
c7 carbon fiber roof creaks
,

custom c7 corvette seats tall

,
gauge cluster not working
,
https://www.stingrayforums.com/forum/general-discussion/1422-official-c7-corvette-issue-resolution-thread-post946982.htm
,
my check engine reduce power light on my 2014 corvette stingray is on
,
news
,
resetting a c7 computer
Click on a term to search for related topics.
 

SEO by vBSEO ©2011, Crawlability, Inc.