Official C7 Corvette Issue/Resolution Thread - Page 37
Page 37 of 38 FirstFirst ... 2735363738 LastLast
Results 541 to 555 of 559
Like Tree77Likes

Thread: Official C7 Corvette Issue/Resolution Thread

  1. #541
    Junior Member Sebrina's Avatar
    Join Date
    Jun 2018
    Location
    Stanwood, WA
    Posts
    3
    Member #
    27980
    Liked
    2 times
    Hey- I have a questions about the underneath of the car. I have a 2014 Stingray and have had a couple times where when I turn at speed I feel and hear some odd rattling from what feels like the front drive train area. The reason I ask about what it looks like underneath is this, I live on a dirt road (horrible I know) and my ass of a neighbor builds what he calls speed bumps along the first 1/8 of a mile. When he dose this fresh, I end up scrapping on them. No matter how slow I go over them. They are gravel mind you so over time they flatten out. But I am wondering if there are ample brush guards underneath to keep from picking up any rocks? Of course I could be totally off track here and there could be some newbie issue I am unaware of. The car has about 20,000 miles on it and I am new to Corvettes. The noise/feeling happens randomly and not right after getting onto the pavement.

  2. #542
    Senior Member Fireeagle's Avatar
    Join Date
    Jun 2017
    Location
    Pennsylvania
    Posts
    1,315
    Member #
    21017
    Liked
    1222 times
    Sebrina, welcome to the forum. If you crawl under our C7 or look at it up on a lift, you will see that there are a number of brush guards underneath. If I had to guess, it sounds like you are getting some gravel underneath the guards as you go over these "speed bumps". The only thing that will get rid of that would be to get underneath and pop them off to get out the gravel. It doesn't sound like a mechanical issue.
    2015 blade silver Z51 3LT A8 Stingray, jet black interior, competition seats, Z51 style chrome rims. Suntek clear bra, carbon flash metallic custom stinger stripe, side mirrors and rear spoiler.
    1986 two-tone silver over grey C4 survivor coupe with slate blue interior and only 47k miles.

  3. #543
    Senior Member autoxal's Avatar
    Join Date
    Feb 2013
    Location
    Whitelaw, Wisconsin
    Mileage
    21000+
    Posts
    367
    Member #
    260
    Liked
    260 times
    C7's are notorious for front end noises and vibrations when turning at slow speed at near full lock of the steering wheel. This is "normal", according to Chevrolet (high caster setting(?) makes the front end want to have a 'hop' as it trys to 'push').
    Last edited by autoxal; 09-17-2018 at 03:21 PM.
    Al K.
    ordered 10/01/2013 - Picked up on Nov 22, 2013
    first - maroon '66 conv 327/300 4 spd w/AC, second - red '84 Z51 coupe auto, third - yellow '03 conv auto, forth - '14 torch red/adrenaline red, 7 spd, 2LT

  4. Remove Advertisements
    StingrayForums.com
    Advertisements

  5. #544
    Junior Member wcollette's Avatar
    Join Date
    Dec 2014
    Location
    Hyannis Ma.
    Posts
    13
    Member #
    5189
    I have a 2016 Z51 Coupe it has happened twice in 500 miles. Start car wait a minute or two to get everything circulating put in reverse nothing, go to neutral than drive and nothing happens... go to reverse again and 3 seconds than Bang... a big bank like gears and U joint noise.... loud noise no throttle idling brake on. Had the car 3 weeks dealer blows me off won't even look at it. Not a GM dealer but a used car dealer. Any help would be appreciated.

  6. #545
    Super Moderator
    Gold Supporting Member
    jsvette's Avatar
    Join Date
    Mar 2013
    Location
    Vegas
    Mileage
    19k+
    Posts
    14,696
    Member #
    313
    Liked
    10557 times
    Sorry to read of your issues. Suggest you review the relevant service bulletins https://www.stingrayforums.com/forum...tml#post184236 and then take your Z51 to a Chevrolet dealer to have them review the issue.
    aka Jeff
    'RedHot' Prod.Wk 7 Oct '13 Museum Del. 29 Oct '13
    Torch Red, 2LT Adrenaline Red, AutoTrans., Nav., Perf. Exhaust, Transparent panel, Red Brembos, CQuartz Finest
    Contributing Member of the National Corvette Museum

  7. #546
    Senior Member 1KUIKC7's Avatar
    Join Date
    Jan 2013
    Location
    Walnut Creek,CA.
    Posts
    369
    Member #
    130
    Liked
    68 times
    The car is under warranty take it to a Chevy dealer, Boardwalk or Able or a good dealer near you.
    If they can't fix it there is always the Lemon law.
    Glen

  8. #547
    Junior Member LoN3pc's Avatar
    Join Date
    Oct 2018
    Posts
    12
    Member #
    28518
    Liked
    1 times
    Hey all just bought a 14 z51 with 8k on it. I love look/power/handing it has stock I'm blown away. I feel like it has a slight miss fire at Idle the tack is not steady but I does not really move off 600, and its lot more shackyer than what I would have thought it would be at idle. It's a m7 and the shifter is moving around but not crazy. Is all of this normal? It sounds if it has just a slight miss fire, I have a friend that's ase Mechanic he agreed it seems to have a slight miss too but also said his 03 caddy witch I know has a ls1 not a lt1 has done the same since new. Just looking for some input. Thanks sorry if I posted in wrong Section fill free to move

  9. #548
    Super Moderator
    Gold Supporting Member
    jsvette's Avatar
    Join Date
    Mar 2013
    Location
    Vegas
    Mileage
    19k+
    Posts
    14,696
    Member #
    313
    Liked
    10557 times
    Quote Originally Posted by LoN3pc View Post
    Hey all just bought a 14 z51 with 8k on it. I love look/power/handing it has stock I'm blown away. I feel like it has a slight miss fire at Idle the tack is not steady but I does not really move off 600, and its lot more shackyer than what I would have thought it would be at idle. It's a m7 and the shifter is moving around but not crazy. Is all of this normal? It sounds if it has just a slight miss fire, I have a friend that's ase Mechanic he agreed it seems to have a slight miss too but also said his 03 caddy witch I know has a ls1 not a lt1 has done the same since new. Just looking for some input. Thanks sorry if I posted in wrong Section fill free to move
    Welcome to our forum and congrats on your Z51 purchase. You might find the following thread useful https://www.stingrayforums.com/forum...gh-idle-2.html.
    Vigilance247 likes this.
    aka Jeff
    'RedHot' Prod.Wk 7 Oct '13 Museum Del. 29 Oct '13
    Torch Red, 2LT Adrenaline Red, AutoTrans., Nav., Perf. Exhaust, Transparent panel, Red Brembos, CQuartz Finest
    Contributing Member of the National Corvette Museum

  10. #549
    Junior Member LoN3pc's Avatar
    Join Date
    Oct 2018
    Posts
    12
    Member #
    28518
    Liked
    1 times
    Thanks for the link! I read all that and it had a few other links and I read all them, a guy with s/n chip posted one but I can't get it to open/ like it's dead or moved any one know how to find it? I seams most people r saying it normal for a ruff and shaky idle. I just feel like it would idle smoother I can hear and feel a slight miss fire. Car has 8k, tach is never still but I'm only talking about a 50rpm hiccup it's not even 100rpm change. Dose not seam to do it driving just at idal. Thanks for the help

  11. #550
    Junior Member LoN3pc's Avatar
    Join Date
    Oct 2018
    Posts
    12
    Member #
    28518
    Liked
    1 times
    I posted in that thread and it sounds like all is normal thanks for the help guys. I just like to play it safe then be sorry
    Vigilance247 likes this.

  12. #551
    Junior Member rverasatx's Avatar
    Join Date
    Mar 2018
    Location
    San Antonio, TX
    Mileage
    19650
    Posts
    4
    Member #
    26217
    Hello everyone I have a 2015 Stingray recently i have been having problems with the A/C one day I switched the vent settings from blowing directly to me to the setting where it blows to your face and feet area. Now it seems to be stuck there and no matter if I try switching to different settings it is just stuck there. I tried pulling all the fuses out related to the A/C and they were ok none were blown, I also disconnected the battery for 30 minutes to see if it would reset everything but nothing worked. Has anyone else experienced any troubles like this? If so how was it resolved. I plan to take it to the dealer in a couple of weeks to get it looked at but I thought I would first try the forum. Other than that the car has been awesome and have enjoyed it so far. Thank you all.

  13. #552
    Junior Member cruff's Avatar
    Join Date
    Jan 2019
    Location
    portland oregon
    Posts
    2
    Member #
    28890
    Hi there. So I have a '14 convertible C7 that I bought used in '16. It now has about 13k miles, and to date has not had any problems.. Until today.. I was running errands, and at one point decided to drop the top.. Went into a grocery store, came back out, opened the trunk, put bags in,, no problem.. When I got home, the trunk would not open via dash button, remote, or rear button.. I tried to put the top up, and an notice popped up saying I needed to close the trunk before the roof would close... The trunk was closed!!!. I had to use my key to open the trunk and get my stuff out, but now I am stuck with the top down, and it thinks the trunk is not closed... Does anyone know where the trunk closed sensor is, or has anyone seen and dealt with this problem?? Thanks, Chris

  14. #553
    Super Moderator
    Gold Supporting Member
    jsvette's Avatar
    Join Date
    Mar 2013
    Location
    Vegas
    Mileage
    19k+
    Posts
    14,696
    Member #
    313
    Liked
    10557 times
    Welcome to our forum cruff. Sorry you are having Vert top/trunk issues. I anticipate one or more of our Vert owners will be able to help you out shortly.
    aka Jeff
    'RedHot' Prod.Wk 7 Oct '13 Museum Del. 29 Oct '13
    Torch Red, 2LT Adrenaline Red, AutoTrans., Nav., Perf. Exhaust, Transparent panel, Red Brembos, CQuartz Finest
    Contributing Member of the National Corvette Museum

  15. #554
    Junior Member cruff's Avatar
    Join Date
    Jan 2019
    Location
    portland oregon
    Posts
    2
    Member #
    28890
    Thanks!.. Is this the best place to post a question/issue like this one??

  16. #555
    Member TucsonJim's Avatar
    Join Date
    Mar 2014
    Location
    Tucson, AZ
    Mileage
    35000
    Posts
    54
    Member #
    2778
    Liked
    44 times
    Cruff, if you havenít done so already, check the storage flap in the trunk to make sure itís securely seated against the plastic button clips on either side. Thatís the location of the interlocks that permit the top to retract. If the flap is not seated firmly, Iíve had it fail to cycle the top down.


    Sent from my iPad using Tapatalk
    2018 Torch Red Z06 Vert - M7
    2013 CRM GS Coupe - M6 with Magnuson SC
    1962 Red 327 350HP Vert - M4

Page 37 of 38 FirstFirst ... 2735363738 LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts

Search tags for this page

2014 c7 instrument cluster problems

,

2014 corvette pulls right

,

amazon

,
c7 carbon fiber roof creaks
,

custom c7 corvette seats tall

,
gauge cluster not working
,
https://www.stingrayforums.com/forum/general-discussion/1422-official-c7-corvette-issue-resolution-thread-post946982.htm
,
my check engine reduce power light on my 2014 corvette stingray is on
,
news
,
resetting a c7 computer
Click on a term to search for related topics.

SEO by vBSEO ©2011, Crawlability, Inc.