NPP Exhaust Issue...Or Non-Issue - Page 2
Page 2 of 14 FirstFirst 123412 ... LastLast
Results 16 to 30 of 197
Like Tree40Likes

Thread: NPP Exhaust Issue...Or Non-Issue

  1. #16
    Senior Member Chip's Avatar
    Join Date
    Jan 2013
    Location
    Ashland Va.
    Posts
    4,607
    Member #
    84
    Liked
    1835 times
    Quote Originally Posted by Chip View Post
    Rebecca; I posted that response after I was told that it did, but I later found out that both fuses (#41 & #32) were pulled and that having both fuses pulled does cause a CEL. I am now awaiting some more info. regarding just the #41 fuse being pulled. I'll repost if pulling the single fuse goes un-noticed by the ECM's. AKA "Hal"
    JCobalt has been doing some experimental work with the fuse issue and has reported to me that with only #41 pulled (so far) there has been no CEL indicated on the dash. He has not put on a lot of mileage since doing this, so the jury is still out. I'll report back is their are other developments.



    elegant likes this.

  2. #17
    Senior Member Boomer's Avatar
    Join Date
    Jan 2014
    Location
    MD
    Posts
    3,717
    Member #
    2037
    Liked
    2210 times
    Quote Originally Posted by Norm View Post
    Right around 1400. When I keep more pressure on the pedal (naturally goes faster) I don't hear it closing, keeps a constant drone. This closing only happens when I'm proceeding through the gears (A6) using just the slightest foot pressure (like taking off slow) and proceeding slow through the gears.

    I went into the DIC and observed the ACM moving from V4 to V8 and back but did not find a source to disable the V4 mode.......do-able???? Thanks.
    Norm:

    Glad you got ur DIC set up for this. Do you attribute it to AFM malfunction? The only "drone" I hear is when I'm on the interstate and let the cruise control take me from 55 to 75 and thats just performance. Just like when you "keep more pressure on the pedal". You don't want to disable it. If you do, use the paddle shifts. Your car sounds like it is operating normally!

    Side note: I wouldn't mess with fuses unless necessary.
    Last edited by Boomer; 07-03-2014 at 05:10 PM. Reason: content

  3. #18
    Member luky7's Avatar
    Join Date
    Feb 2014
    Location
    ky
    Posts
    54
    Member #
    2319
    Liked
    95 times
    Quote Originally Posted by Norm View Post
    When I slowly progress through the gears starting with first, the exhaust is open, when it hits third, I hear a phoomp, gets totally quiet, while still keeping the same foot pressure, in about two to three seconds it opens back up as before. Is it something to be concerned about or just put up with it. Heavy pedal, no issues, just light pressure on the pedal.
    Norm,
    Mine does the same exact thing
    If you figure it out keep me posted
    Norm likes this.
    Laguna Blue/Black Int., 2lt ,NPP,Nav,Carbon Dash,auto,chrome wheels,z51 spoiler

  4. Remove Advertisements
    StingrayForums.com
    Advertisements
     

  5. #19
    Senior Member Boomer's Avatar
    Join Date
    Jan 2014
    Location
    MD
    Posts
    3,717
    Member #
    2037
    Liked
    2210 times
    Quote Originally Posted by luky7 View Post
    Norm,
    Mine does the same exact thing
    If you figure it out keep me posted
    Its normal. Its the AFM.
    luky7 and Norm like this.

  6. #20
    Senior Member AFVETTE's Avatar
    Join Date
    Jun 2014
    Location
    Southern Illinois
    Posts
    149
    Member #
    3417
    Liked
    111 times
    You can't disable AFM unless you go to an aftermarket solution like RANGE V8 or a "tune" like Diablo. That's my plan.

  7. #21
    Senior Member Derrick1812's Avatar
    Join Date
    Jan 2014
    Location
    Rio Rancho, NM
    Posts
    371
    Member #
    1947
    Liked
    117 times
    Quote Originally Posted by AFVETTE View Post
    You can't disable AFM unless you go to an aftermarket solution like RANGE V8 or a "tune" like Diablo. That's my plan.
    True. I just installed the corsa sport and you do not reconnect the AFM connection that the npp has you actually zip tie the wire up into the car when installing.


    Sent from my iPhone using Corvette Stingray Forum

  8. #22
    Member f152tall's Avatar
    Join Date
    Jul 2014
    Location
    New Orleans
    Posts
    44
    Member #
    3762
    Liked
    9 times
    Quote Originally Posted by Chip View Post
    Never mind, doing so will throw a code.
    Any more details on this? Confirm just pulling 41 does not throw a code?
    Last edited by f152tall; 08-25-2014 at 10:34 PM. Reason: Spelling

  9. #23
    Senior Member PoconoG's Avatar
    Join Date
    Jan 2014
    Location
    Northeast PA
    Mileage
    4000
    Posts
    480
    Member #
    2010
    Liked
    275 times
    Just talked to the GM certified techs at Carlisle, they said that pulling the fuse would not hurt anything. The exhaust closes to keep the federal government noise requirements in check at idle and cruising speed.
    Lifetime Member NCM. Museum Delivery 3/28/14 2LT Z51, Velocity Yellow on Black, CF Striped and trimmed, Mag, Nav, NPP. Poconos of PA

  10. #24
    Senior Member Chip's Avatar
    Join Date
    Jan 2013
    Location
    Ashland Va.
    Posts
    4,607
    Member #
    84
    Liked
    1835 times
    Quote Originally Posted by f152tall View Post
    Any more details on this? Confirm just pulling 41 does not throw a code?
    The last that I heard was that pulling #41 alone will not cause a CEL.




  11. #25
    Senior Member Norm's Avatar
    Join Date
    Nov 2013
    Location
    Delmarva
    Mileage
    W&C I, II, & III, Mileage 31K+
    Posts
    8,982
    Member #
    1542
    Liked
    14216 times
    Pulled #41 today, drove around a while, no codes. Got a little bit more of a growl and seems like it stays open more than not now, however, at light touch acceleration, still feels like it's hesitating, and the exhaust sounds like it's fluttering a bit.
    Hidden Content

    CnC JCS USA USN USMC USCG USAF USAR USNR USMCR USCGR USAFR ARNG ANG USMM NOAA USPHS AUS CSA Police/Fire/EMS/EMT

    THANK YOU FOR YOUR SERVICE

    Member: NCM, FSCC, CCCUK

    2016 Z06 Black Coupe A8
    1975 L-82 Bright Blue Stingray TT A3


    “All Corvettes are high performance… it’s just a matter of degree.”

  12. #26
    Senior Member Mobius's Avatar
    Join Date
    Apr 2014
    Location
    Indiana, USA
    Mileage
    107,000 (s)miles in Vettes
    Posts
    3,665
    Member #
    2830
    Liked
    4871 times
    Quote Originally Posted by Norm View Post
    Pulled #41 today, drove around a while, no codes. Got a little bit more of a growl and seems like it stays open more than not now, however, at light touch acceleration, still feels like it's hesitating, and the exhaust sounds like it's fluttering a bit.
    Is it an A6? I wonder if AFM is cutting in...
    Current Vettes:
    '68 Lemans Blue 327/350 Convertible
    '91 Turquoise Convertible w/hardtop
    '14 Lime Rock Green 2LT Convertible, Black Top, Kalahari, 7-Speed, Performance Exhaust - Ordered on 4-1-2014, 2000 Status on 4-10-2014, TPW 5-12-2014, Built on 5-16-2014, Picked-up at dealership on 5-30-2014
    "Delta t = 23"

  13. #27
    Banned MarkZ51's Avatar
    Join Date
    Aug 2014
    Location
    Waikele, Hawaii
    Mileage
    1700
    Posts
    189
    Member #
    4038
    Liked
    62 times
    According to the legend in my 2014 Z51 fuses 39 - 44 are spares. How could this make a difference for anything? Aloha, Mark

  14. #28
    Banned MarkZ51's Avatar
    Join Date
    Aug 2014
    Location
    Waikele, Hawaii
    Mileage
    1700
    Posts
    189
    Member #
    4038
    Liked
    62 times
    Well as it turns out pulling up the rear carpet to expose the fuse block is very difficult and I think I broke some clips. However I did find out that if you remove fuse 41 although on the legend it says its a spare it disabled the remote start. It did not change the exhaust note when I started it from inside the car. That does lead me to believe the legend might be wrong and those fuses do have an impact on what happens with the car.

  15. #29
    Banned MarkZ51's Avatar
    Join Date
    Aug 2014
    Location
    Waikele, Hawaii
    Mileage
    1700
    Posts
    189
    Member #
    4038
    Liked
    62 times
    So as a further update I removed all the fuses 39 to 44 and Guess what the remote start worked again but no change to the exhaust sound. Maybe it's because I don't have the NPP option. But it still seems weird to me that a spare fuse would disable the remote start. Aloha, Mark

  16. #30
    Banned MarkZ51's Avatar
    Join Date
    Aug 2014
    Location
    Waikele, Hawaii
    Mileage
    1700
    Posts
    189
    Member #
    4038
    Liked
    62 times
    So now I am going to replace the fuses one at a time and restart the car every time starting with fuse 39. I will let you know what I find out. Aloha, Mark

Page 2 of 14 FirstFirst 123412 ... LastLast

Sponsored Links

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •  

Search tags for this page

2015 z06 npp sport vs track

,
2015 z06 problems v4 to v8 mode change
,
c7 npp failure
,
how to get npp exhaust for 2008 non npp exhaust
,
npp exhaust problems
,
stingray exhaust issues
,

what does npp exhaust mean

,

what does npp exhaust stand for

,
what does npp stand for, 2012 corvette
,
what fuse do i remove on a 2016 corvette to keep exhaust open
Click on a term to search for related topics.
 

SEO by vBSEO ©2011, Crawlability, Inc.