Stingray Corvette Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
47 Posts
Discussion Starter · #1 ·
Fellas and gals,
has anyone experienced engine stuttering on start up. This may occur only when the car has been stiiting for a while, overnight for instance.
thanks in advance,
Buz
 

·
Administrator
Joined
·
16,594 Posts
I have never experienced a stutter regardless of how long RedHot sits between drives. Can you describe it in greater detail? It could be fuel related, plug or wire related, along with other possibilities.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #3 ·
Well, it’s just a second or two continuation of the starter. Like the old days , it may be sticking, and the start sequence, (event), is prolong a second or two after the the starter button is pushed. This does not occur all the time, seems to be corrected after the first or second start of the day. .?????
 

·
Administrator
Joined
·
16,594 Posts
Buz, are you referring to the fact that sometimes it takes a bit longer for your C7 to catch/fire up when you press the start button? If that is the case, it is normal with these dfi engines and has been known since the first model year.
 

·
Registered
Joined
·
47 Posts
Discussion Starter · #5 ·
jsvette,
No, don’t think that’s it. I know your probably referring to the longer cranking to fire it up. This continuation occurs after the engine is running, or at least it seems that way. Just a second or two continuation of the starter. A stuttering of the starter, if you will. it‘s just odd.
Thanks,
Buz
 

·
Registered
Joined
·
10,602 Posts
Upload an audio clip, and then post a link to that file.
 
  • Like
Reactions: jsvette
1 - 6 of 6 Posts
Top