Stingray Corvette Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
263 Posts
Discussion Starter #1
When I put the car into R(erverse) and hit the volume button to mute the Infotainment system nothing happens, as soon as I put the car in P, N or D, I can operate the mute button just fine.
 

·
Registered
Joined
·
564 Posts
When I put the car into R(erverse) and hit the volume button to mute the Infotainment system nothing happens, as soon as I put the car in P, N or D, I can operate the mute button just fine.
I just checked mine. I can mute/unmute while in reverse with no problem.
 

·
Registered
Joined
·
5,041 Posts
When I put the car into R(erverse) and hit the volume button to mute the Infotainment system nothing happens, as soon as I put the car in P, N or D, I can operate the mute button just fine.
What year is your car, Sauraus. I've seen some people post that none of the audio controls work when the car is in reverse (I think it's actually when the screen is lowered). The controls work normally on my 2015, and I'm guessing your problem is found on the 2014 models, and maybe early 2015s, and was corrected later. You might check with your dealer and see if there are any software upgrades available for your car.
 

·
Registered
Joined
·
5,041 Posts
Weird. I have no idea, then, why it works on some cars and not others.

Is yours a 1LT, or 2 or 3? Do you have an auto or manual? Navigation or not? These are the only variables I can think might have any impact at all. And none of those should have an impact, but GM's software can be kind of wonky.
 

·
Registered
Joined
·
263 Posts
Discussion Starter #7
Weird. I have no idea, then, why it works on some cars and not others.

Is yours a 1LT, or 2 or 3? Do you have an auto or manual? Navigation or not? These are the only variables I can think might have any impact at all. And none of those should have an impact, but GM's software can be kind of wonky.
It's a 2LT with Nav, I will ask the dealer about it next.
 
1 - 7 of 7 Posts
Top