Stingray Corvette Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
305 Posts
Discussion Starter #1
We were stopped in a construction zone & it took about 45 minutes to go about a mile. It was over 100 degrees so I kept it running. Every 3 to 5 minutes might move about 50 feet. Never got fast enough to use the gas. It's a 2015 A8, Z51 Callaway. After about 1/2 hour of this I heard a loud bang and at the same time the car lurched forward. I thought I was rear ended and got out to look and I wasn't hit. It did it 3 more times before we got out of the Calif. construction mess. We continued to Monterey, CA and back to home and it never did it again. It has been driven about 800 miles since then with no problem. When it was happening I never thought to check the A8 temp on the DIC. Think it was just 2 hot? Should I get tranny fluid changed?
 

·
Administrator
Joined
·
15,112 Posts
You might want to discuss this with Callaway. Is it possible that you had a backfire?
 

·
Registered
Joined
·
1,391 Posts
You might want to discuss this with Callaway. Is it possible that you had a backfire?
It sure sounds like a backfire. Doesn't sound like a tranny issue because you apparently were not switching a lot of gears while stuck in the traffic jam.
 

·
Registered
Joined
·
305 Posts
Discussion Starter #4
The dealer thinks the transmission fluid got 2 hot. He said they will check everything next month when its in for oil % filter. If it was a back fire wouldn't it feel like a rearward motion? This felt like poping the clutch in first gear on a manual. Lucky my foot was on the brake pedal when it happened.
 
1 - 4 of 4 Posts
Top