Stingray Corvette Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
94 Posts
Discussion Starter · #1 ·
I live in South Florida and I have had my Vette for almost a year now. I have noticed that when I keep the "HD" radio on that the signal fades in and out on a regular basis. At first, I attributed this to poor HD reception in my local area. Now I recently purchased a Lexus GS350 as my daily driver and the HD radio is crystal clear and NEVER fades in and out. Has anyone had this issue?? Are your HD signals strong and consistent? I just keep the HD off in the Vette, but perhaps my receiver needs to be replaced?
 

·
Registered
Joined
·
1,385 Posts
Maybe that's why they dumped HD radio in the 2015 model
 

·
Registered
Joined
·
10,544 Posts
I live in South Florida and I have had my Vette for almost a year now. I have noticed that when I keep the "HD" radio on that the signal fades in and out on a regular basis. At first, I attributed this to poor HD reception in my local area. Now I recently purchased a Lexus GS350 as my daily driver and the HD radio is crystal clear and NEVER fades in and out. Has anyone had this issue?? Are your HD signals strong and consistent? I just keep the HD off in the Vette, but perhaps my receiver needs to be replaced?
This occurs with the Cadillac ATS HD radio as well: it fades in and out where other HD radios have no problem.

Hopefully GM is working on it; I believe they are, and this is why HD has been suspended from the new builds at this time.
 
1 - 4 of 4 Posts
Top