Stingray Corvette Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
62 Posts
Discussion Starter · #1 · (Edited)
Hello,

My car is three weeks old.

Everything seemed to work when I got it other than the NAV cannot find certain addresses (which seems to be a common problem).

Today however, the whole thing blew....

First an iPod gen 6 just stopped playing. A message came on and said "Audio Off." But the radio worked. And an iPod gen 7 worked.

Then the phone I have (Android) unpaired itself. Upon trying to pair it, no dice. Device not found. The folks in "infotainment" told me to take the key out of the ignition, open the door for 30 seconds, close the door for 30 seconds, then try again. I did not explain that there is no key since they're reading a script. They also told me that non-playing iPods and Bluetooth issues are a "known problem" but there is no recall.

But it did re-pair itself after that.

Another thing is that Pandora, through my phone played just fine through the car speakers. not today. The homepage initiated Pandora on the phone, but it played through the phone and not the car.

This day was very hot vis-a-vis when I got the car, 90 degrees vs. 40 degrees.

May I ask has anyone else had this kind of issue? Intermittent problems are the worst, becase the closer you get to the dealer, the more they fix themselves.

This is the same kind of stuff that happened in a 1999 I had and it never got fixed. Bad electronics, programing, SW, firmware, etc.

Just wondering if this is widespread. Thank you.
 

·
Registered
Joined
·
62 Posts
Discussion Starter · #3 ·
Thank you Chip. My problem seems to have "gone away." How? Ctrl+Alt+Delete in the patois of the IT business. That is, it rebooted itself.

How did I do it? Opened the driver door for 30 seconds after exitigng the vehickle. Got in, closed the door, waited 30 seconds. This is documented above. The rest of the mess just went away. This is tantamount to what you get when you call some manufacturers about home router problems. "Unplug it and replug it." Terrible, but it works.

Thanks.
 
1 - 3 of 3 Posts
Top