Stingray Corvette Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
40 Posts
Discussion Starter #1
I have the generation before the current model. The ipod plays the music fine (at times). Sometimes, it changes the song by itself... weird. When I try to access my playlist, it gives a refresh arrow logo that just hangs (hangs for over 5 min). I attached some pics. Anyone else experiencing this issue? Please note that the ipod is connected directly, not via bluetooth.
 

Attachments

·
Registered
Joined
·
5,453 Posts
is the iPod software updated per iTunes? - try a master reset - hold down center button and top arrow (or bottom arrow) for 5 secs..I'm using a 5 year old iPod classic with no probs...
 

·
Registered
Joined
·
40 Posts
Discussion Starter #3
Glen,

Thanks for the help. It's updated to the latest software. I did the reboot. I will wipe it out and start over. Hopefully this fixes it. Thanks again glen.

Ness


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
10,424 Posts
How many songs do you have on the iPod? Has it ever successfully finished indexing after being inserted into your Corvette?
 

·
Registered
Joined
·
24 Posts
I am having similar issues as well. It will randomly change songs and, although the main screen will show all the song info, the DIC and HUD won't display any of the info. If you find a solution, please let us know.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #7
How many songs do you have on the iPod? Has it ever successfully finished indexing after being inserted into your Corvette?
How would I know if it successfully finished indexing all the songs ? I have over 1500 songs. It works fine one day and the next it doesn't. After a reboot , it works again... Weird.


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
40 Posts
Discussion Starter #8
I am having similar issues as well. It will randomly change songs and, although the main screen will show all the song info, the DIC and HUD won't display any of the info. If you find a solution, please let us know.
It just happened to me again. A quick fix was to hold the home button and the top right lock button until it powers off. Once it comes back on, it should work again. Well I hope it does ...




Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
24 Posts
It just happened to me again. A quick fix was to hold the home button and the top right lock button until it powers off. Once it comes back on, it should work again. Well I hope it does ...
I had something else written here for a few seconds until it occurred to me you were talking about the iPod and not the car stereo. I have a nano, so I'll have to figure out how to do a hard reset on that. Either way, hopefully a more permanent solution will be found.
 

·
Registered
Joined
·
10,424 Posts
How would I know if it successfully finished indexing all the songs ? I have over 1500 songs. It works fine one day and the next it doesn't.

Sent from my iPhone using Corvette Stingray Forum
On the wife's Caddy, there was a little circle which kept spinning while indexing. 5000+ songs and about 30 minutes later, it was finished indexing for the first time. Since then, it indexes in a minute or so when it is plugged in again.

I'm sorry I can't be any more help than this. I have no idea what is the issue with yours. May you have good luck with getting a solution.
 

·
Registered
Joined
·
81 Posts
This has been happening to me too. I can change media to "Radio" and it plays well. If I try to switch to iPod or SD card, it freezes. Sometimes it plays right away, other times I have to wait over five minutes for the indexing arrow to stop cycling. It's all very frustrating. Any suggestions?
 

·
Registered
Joined
·
10,424 Posts
I have never got it to stop indexing, with 5000 songs...
Okay, maybe it was 45 minutes the first time instead of 30...
 

·
Registered
Joined
·
4,656 Posts
That's odd considering I have the same basic system in my '14 Silverado and it started playing from my 4th gen iPod immediately, without any significant indexing. Of course I only have 1200 songs and about 8 playlists......

I think most of the indexing is part of the Gracenote database. I believe it uses that for voice recognition as well as cover art. Most of my music has the correct metadata since it was either ripped directly into iTunes from the cd or bought through iTunes. I suppose if your library has a lot of mp3 imported music that's lacking all the metadata the database might have a more difficult time indexing it.


Sent from my iPad using Corvette Stingray Forum
 

·
Registered
Joined
·
112 Posts
Hi guys....my 2 cents as far as the iPod randomly changing songs....I have an iPhone 5 connected via Bluetooth, but if i shake it it changes songs, maybe the iPod is the same, my husbands iPod touch is. Can the iPod connect via Bluetooth, maybe that could help. Other than that, I can't help. Sorry. I feel for you, I know there's nothing like having some jams while cruising.
 

·
Registered
Joined
·
4,656 Posts
BTW, I only connect via USB, I never use Bluetooth and never stream music from my iPhone.
 

·
Registered
Joined
·
10,424 Posts
That's odd considering I have the same basic system in my '14 Silverado and it started playing from my 4th gen iPod immediately, without any significant indexing. Of course I only have 1200 songs and about 8 playlists......

I think most of the indexing is part of the Gracenote database. I believe it uses that for voice recognition as well as cover art. Most of my music has the correct metadata since it was either ripped directly into iTunes from the cd or bought through iTunes. I suppose if your library has a lot of mp3 imported music that's lacking all the metadata the database might have a more difficult time indexing it.


Sent from my iPad using Corvette Stingray Forum
If I remember well, my wife's started playing the first song immediately, but the indexing wheel kept spinning for a long time. Although it would play while indexing, you could not do a song search to skip to something else; for example, you could not get it to respond to "Play Kenny Chesney - Somewhere With You" until it was finished.
 

·
Registered
Joined
·
40 Posts
Discussion Starter #19
Hey all,

I'm still having the issue. I noticed its random. I noticed it happens when I turn the middle knob button (one that has menu option). When the circle/indexing of death happens after turning that knob, I renter my playlist and all the songs appear back again. I select the song being played (or another song) and it doesn't give the circle of death anymore. I guess this is a work around ...


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
40 Posts
Discussion Starter #20
Not only is it still indexing, my iPod is giving a "hot temperature, iPod must cool down" error message. Hmmmmm. Anyone else with this error too ?


Sent from my iPhone using Corvette Stingray Forum
 
1 - 20 of 20 Posts
Top