Stingray Corvette Forum banner

1 - 20 of 26 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter · #1 ·
So, at first I thought it was just me. When I first bought the car I had experienced this a few times here and there. Now it happens almost every day. Usually when the trans is cold. It feels like the gear is fully engaged. The DIC displays "1" and then upon acceleration it will forcefully pop out of gear. Anybody else experience this?
 

·
Registered
Joined
·
4,656 Posts
Yes, but I've become adept at knowing when it's not fully engaged in 1st. It's not that it's popping out of 1st gear, it's that it hasn't fully engaged 1st gear. It's gotten a lot better with time and I only have 2400 miles on the car. To the point where it hardly every happens but when it does it's usually always cold and always in a parking or moving around the driveway. Once it's on the road and warms up I cant recall that last time I had it happen at a stop or a light.

As much as people will argue with me I chalk it up to it being "the nature of the beast", as in, "It's normal". Every one of my manual sports car, and I've had over 20, has certain mechanical characteristics that make them unique. A lot of times it's not something a lot of others have or better yet, notice they have but every one of them has something that you need to adapt to. This is one of those items. It's certainly nothing I would want the dealer tearing into the car to try and fix and something that has absolutely no bearing on my enjoyment of the car.
 

·
Registered
Joined
·
4,607 Posts
Yes, but I've become adept at knowing when it's not fully engaged in 1st. It's not that it's popping out of 1st gear, it's that it hasn't fully engaged 1st gear. It's gotten a lot better with time and I only have 2400 miles on the car. To the point where it hardly every happens but when it does it's usually always cold and always in a parking or moving around the driveway. Once it's on the road and warms up I cant recall that last time I had it happen at a stop or a light.

As much as people will argue with me I chalk it up to it being "the nature of the beast", as in, "It's normal". Every one of my manual sports car, and I've had over 20, has certain mechanical characteristics that make them unique. A lot of times it's not something a lot of others have or better yet, notice they have but every one of them has something that you need to adapt to. This is one of those items. It's certainly nothing I would want the dealer tearing into the car to try and fix and something that has absolutely no bearing on my enjoyment of the car.
I will be the first Mark. To say this is normal is just not a demonstrated fact with the majority of owners that have this tranny. Sure there are some that have had the issue, and several have stated that the shift leaver jumped out of gear so forcefully that it hurt their hand. I would suggest that the OP get his car checked out if for no other reason than to see what his service dept. has to say about it.
 

·
Registered
Joined
·
4,656 Posts
When you take it to the dealer make sure you explain it as, "not fully engaging 1st gear" instead of, "popping out of 1st gear". That way there is a lower probability of them returning it with no trouble found.
 
  • Like
Reactions: Boomer

·
Premium Member
Joined
·
4,194 Posts
So, at first I thought it was just me. When I first bought the car I had experienced this a few times here and there. Now it happens almost every day. Usually when the trans is cold. It feels like the gear is fully engaged. The DIC displays "1" and then upon acceleration it will forcefully pop out of gear. Anybody else experience this?
jbly17,

Sorry that your transmission doesn't appear to be functioning properly. I understand the displeasure when dealing with a matter like this. Although you're seeking opinions from others, I'd be happy to communicate your concerns with the Customer Experience Managers (CEM) at your GM dealer of choice. Please know that you're welcome to message us privately if you would like to discuss this further, or if you simply want this matter documented.

Kindly,

William R.
Chevrolet Customer Care
 

·
Registered
Joined
·
18 Posts
We are experiencing the same issue. It is happening to both my wife and I. Our 2015 Z51 is currently at the dealer for this issue and one other; the climate control system is not functioning. 180 miles on the car and it has been at the dealer for the 3rd time. My 2013 Audi S5 manual is smooth as silk. Makes the Stingray feel like driving a dump truck. Our 5th Corvette and we never have had these type of issues.
 

·
Registered
Joined
·
4,607 Posts
Out of curiosity will the tranny jump out of gear on a downshift 2>1 decal, or does it only occur under acceleration? Are these tranny's cable shifted?
 

·
Registered
Joined
·
391 Posts
I believe if it's fully engaged and coming out of 1st it's definitely A problem.I have nearly 3000 miles on mine.It hasn't came out of gear one time.
 

·
Registered
Joined
·
4,656 Posts
I believe if it's fully engaged and coming out of 1st it's definitely A problem.I have nearly 3000 miles on mine.It hasn't came out of gear one time.
Agreed, if it's fully engaged and popping out that's going to require a rebuild/replace unless the linkage is all out of whack.

My comments are only about it not letting it fully select the gear, something that anyone who's driven a car with a gearbox able to handle the torque of this motor has experienced for decades. Simply slipping the clutch a bit to rotate the gears clears the issue and it never happens on a downshift when the car is in motion, aka the syncros are working.
 

·
Registered
Joined
·
219 Posts
Mine has popped maybe twice and both times cold and just getting started. I blamed myself for not fully engaging 1st. It has never happened when warm or on downshift (although it's rare I go to first to engine brake). So I agree with Mark that for me it's just operator error. If it's popping out regularly, then it's a different thing altogether.
 

·
Registered
Joined
·
4,656 Posts
It's a shaft that rotates and moves fore and aft.

Here's the part from a C6, the C7 is similar, if not exactly the same.

 

·
Registered
Joined
·
4,607 Posts
So there is another rod from that right end onto the tranny? I can't tell the length / scale from that picture.
 

·
Registered
Joined
·
4,656 Posts
So there is another rod from that right end onto the tranny? I can't tell the length / scale from that picture.
Based on pics of the trans that rod slips over a splined shaft coming out of the front of the trans. It's a pretty directly connected system and the only thing that would cause an issue is having the shaft indexed wrong on the spline or not centered when the shifter is connected to the front. I suspect the splined shaft is keyed but again, I don't know for sure.
 

·
Registered
Joined
·
4,607 Posts
Thanks Mark, I was just thinking out loud. I was wondering if there might be an indexing issue that would possibly contribute, or have some causal effect on this issue.
 

·
Registered
Joined
·
18 Posts
After 21 days, finally got our 2015 Z51 back. For those having shifting issues on the manual transmission, have your dealers tech pull up #PI1276A. Was issued for 2014 manual transmissions. Turns out the shifter has to be aligned in neutral position. If it is not perfect from the factory, you will have issues. Learned that the transmission is built in Mexico. Not to happy to learn that. So far so good with the fix.
 

·
Banned
Joined
·
631 Posts
The long term issue if it has been popping out under load, it has been rounding the teeth on the syncro's and possibly the gears them selves. The adjustment may cure it, but if it was doing it often, there will be damage done to the syncros. Something as simple as the shifter adjustment if not corrected immediately will slightly round the syncro teeth every time it pop's out.
 
1 - 20 of 26 Posts
Top