Stingray Corvette Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
98 Posts
Discussion Starter #1
This is more of an FYI thread.
Today I backed out of the garage and noticed no sound while tuned to XM on any channel. The artist and title was displaying on the center screen (and DIC when configured), but there was just silence. Radio stations and media worked fine.
This happened to me in another car about a year ago. It was solved with a 2-minute phone call to XM. Dial to channel 2 to get your radio ID and they'll send a "reset signal" and all was normal again.
If this hasn't happened to somebody previously, they may think it's an infotainment issue with the car.
S.
 
  • Like
Reactions: Jims-c7

·
Registered
Joined
·
8 Posts
I have been having the same problem with mne... I see the artist but no sound...and no Sirius Traffic either. It finally comes on after about 15- 20 min...and its done it about 4 times. Wondering if I need to take it back to the dealer or just call XM?

Roger
 

·
Registered
Joined
·
8 Posts
I had Sirius download their signal again......but it still occassionally does the same thing...see the station, but no sound. If I tune it to Ch 1, then I get sound. Its very inconvientent ...
 

·
Registered
Joined
·
810 Posts
Cycling through AM/FM and back to XM seems to work also when this happens. Happened to me after taking a bluetooth phone call.
 

·
Registered
Joined
·
30 Posts
I had Sirius download their signal again......but it still occassionally does the same thing...see the station, but no sound. If I tune it to Ch 1, then I get sound. Its very inconvientent ...
I've noticed the same thing, and also that it happens if I haven't driven the car for a week or so. It works as it should once channel 1 is dialed in, just seems to lose audio after an extended spell. So 2 thoughts: 1) maybe it's a power saving setting? It doesn't do this on my other xm equipped vehicles, and who knows what sort of things are going on in the resting vehicle? 2) set channel 1 as a favorite so you can more quickly get the xm sound back on. 1st world problem.
 

·
Registered
Joined
·
186 Posts
I had Sirius download their signal again......but it still occassionally does the same thing...see the station, but no sound. If I tune it to Ch 1, then I get sound. Its very inconvientent ...
I do the same thing, seems to be the quickest way to resolve the issue
 
1 - 7 of 7 Posts
Top