Stingray Corvette Forum banner

21 - 40 of 584 Posts

·
Registered
Joined
·
61 Posts
I can't imagine an autofocus feature being part of the camera since it's always pointed at the same angle and fixed point. I'm wondering if the backup lights may be "blinding" to camera, especially if your driveway/garage floor are coated with a light color and/or reflective surface. I know that may be reaching. My driveway is surfaced in very light blue. I will attempt to replicate your problem tonight. BTW, this only happens in your driveway/garage?
Any change you're getting exhaust condensation onto the camera?
 

·
Registered
Joined
·
10,219 Posts
Doesn't the focus have to change? What about when you are backing into a garage/parking spot, and get closer and closer to a wall? Does it get blurry, or refocus? I wish I could experiment, but I don't have mine yet. :(
 

·
Registered
Joined
·
209 Posts
I can't imagine an autofocus feature being part of the camera since it's always pointed at the same angle and fixed point. I'm wondering if the backup lights may be "blinding" to camera, especially if your driveway/garage floor are coated with a light color and/or reflective surface. I know that may be reaching. My driveway is surfaced in very light blue. I will attempt to replicate your problem tonight. BTW, this only happens in your driveway/garage?
Yes, it seems to only happen in when I back into my driveway and/or garage which is really odd. I've noticed it happens whether it is day or night also. I was pm'd and told that it was the cool air and the exhaust mixing to make a fog. Maybe it is, but it doesn't happen anywhere else. Again, very odd.
 

·
Registered
Joined
·
10,219 Posts
Tzmama, have your husband stand outside your car while you sit in it waiting for the camera image to clear up. After it is clear, don't move your car. Just sit there, but have your husband approach the car from the rear holding a big poster board or something large enough for the camera to have something with a varying distance to focus on. In that test, did the camera blur again or not? In this way, you can see if the car itself moving is causing the blurring, or if the relative motion between your car and the "wall" is causing the blurring.

If it blurs when your husband approaches with his fake "wall", then you know it is likely a focus issue with the camera. At that point, the dealer can probably help you.

If it does not blur in the test above, turn off all the electricity in your house (if you can do that safely and not cause a big headache). Then try to move your car as described in your first post and see if it still blurs. If it does not blur with all the electricity in your house off, you will surely not like the answer.

Good luck!
 

·
Registered
Joined
·
424 Posts
I tried to replicate the problem without success. Strong possibility I could have been wrong and there is an auto-focus capability. That would certainly make sense. If things don't improve, and the suggestion in the previous post doesn't yield any positive results, you might as well ask the dealer to take a look. Frankly, the quality of the image on my screen isn't as good as my 07 Nissan but I do get enough resolution to make it effective. Good luck. I look forward to hearing how the issue is resolved.
 

·
Registered
Joined
·
209 Posts
Thanks guys. I'll try that when my husband gets back in town. I'll let you know how it works out.
 

·
Registered
Joined
·
209 Posts
Haven't had a chance to try what was suggested but wanted to update. We have had some warmer days and I haven't noticed the issue happening. Makes me think that the person who told me it was the fog from the cold air hitting the exhaust possibly causing this issue is probably correct.


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
15 Posts
Chip, I am confused. I had mentioned two problems, the infotainment and a/c and it seemed you implied flashing would take care of both problems. Yes/No? My a/c cannot make up it's mind whether to cool me or do nothing!
 

·
Registered
Joined
·
93 Posts
Chip, I am confused. I had mentioned two problems, the infotainment and a/c and it seemed you implied flashing would take care of both problems. Yes/No? My a/c cannot make up it's mind whether to cool me or do nothing!
I noticed the same thing. The auto climate feature does not really seem to work well. When I drove the car home from the dealership last week in the rain, the windows continually fogged up when the climate control was set on auto. The system would cycle the a/c on and off. Taking it off auto solved the problem.
 

·
Registered
Joined
·
4,607 Posts
Chip, I am confused. I had mentioned two problems, the infotainment and a/c and it seemed you implied flashing would take care of both problems. Yes/No? My a/c cannot make up it's mind whether to cool me or do nothing!
The re-flash deals with the dash lighting / dimming, HVAC & seat heating. I think you will find that the infotainment screen will need to be replaced, but maybe not. GM is supposedly working on a fix which should be available Feb. or a little later that will entail either a re-programing or replacement. problems-center-lcd-screen-photo-.jpg Touch screen freeze up.jpg
 

·
Registered
Joined
·
24 Posts
I'm now officially in the screen flicker club. 1500 miles VIN less than 2000. Waiting til feb to see if it's a software glitch or new screen to fix



Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
24 Posts
must be the day for bugs. I have the m7 and had my seat set to auto return to preset when you get back into the car which worked fine, I switched it back to manual so I could hold down the 1 button to pull my seat forward, worked fine the last two days and today when I hold down the button my steering wheel clips down a notch and nothing else, guess I'll go back to auto until some of these software bugs are fixed.

Kinda same thing with passenger side mirror, when I had it enabled for reverse to drop down worked fine for a bit, then stayed down so I had to disable the feature when backing up.....ah to be a beta tester....Love my vette though.


2014 C7 Coupe, Z51, 2LT, NPP, 7 Speed, Arctic White/Red
 

·
Registered
Joined
·
27 Posts
So everything seemed perfect in my Z51 3LT convertible. 1300 miles now. Began noticing a lot of heat in the driver's footwell. AC is always on since I'm in Miami. Also seems like the climate control can't figure out what temperature I want the car to be. Any thoughts??


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
24 Posts
must be the day for bugs. I have the m7 and had my seat set to auto return to preset when you get back into the car which worked fine, I switched it back to manual so I could hold down the 1 button to pull my seat forward, worked fine the last two days and today when I hold down the button my steering wheel clips down a notch and nothing else, guess I'll go back to auto until some of these software bugs are fixed.

Kinda same thing with passenger side mirror, when I had it enabled for reverse to drop down worked fine for a bit, then stayed down so I had to disable the feature when backing up.....ah to be a beta tester....Love my vette though.


2014 C7 Coupe, Z51, 2LT, NPP, 7 Speed, Arctic White/Red
Anyone else and having the screen flicker problem could post their battery voltage when having the flickering. I don't know if this has anything to do with it but two times my screen is gone crazy my battery was at 13.9 or 14 and most the time it's at 15 or 15.1


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
31 Posts
update on broken valve spring engine development person looked at it and he agrees with service department its only the spring no piston contact compression is good in all cylinders and all the same. no answer why it failed yet and cant be fixed until mid next week where new spring has to ship from is frozen I hope we don't have a problem with the other 15. production #1325 on vin Z51 3LT
 

·
Registered
Joined
·
4,607 Posts
So everything seemed perfect in my Z51 3LT convertible. 1300 miles now. Began noticing a lot of heat in the driver's footwell. AC is always on since I'm in Miami. Also seems like the climate control can't figure out what temperature I want the car to be. Any thoughts??
Sent from my iPhone using Corvette Stingray Forum
Your ECM's need the most recent reflash. Check with your dealer.
Ryan; Most issues we've seen are due to low voltages, I think what you are seeing is OK. What are you using to get those voltage readings and what are those readings when you are not having the "flicker"?
 

·
Senior Member
Joined
·
18,661 Posts
Intermittent Front Brake Squealing: GM Service Bulletin

Thanks to "DrPowers," we have a copy of a GM service bulletin on Intermittent Front Brake Squealing.

 
21 - 40 of 584 Posts
Top