Stingray Corvette Forum banner

61 - 80 of 584 Posts

·
Registered
Joined
·
475 Posts
I noticed the same thing. The auto climate feature does not really seem to work well. When I drove the car home from the dealership last week in the rain, the windows continually fogged up when the climate control was set on auto. The system would cycle the a/c on and off. Taking it off auto solved the problem.
I am in this club also. Windows fogged up in auto


Sent from my iPad using Corvette Stingray Forum
 

·
Registered
Joined
·
186 Posts
I am in this club also. Windows fogged up in auto


Sent from my iPad using Corvette Stingray Forum

Just because it's in auto doesn't mean it has air flow coming out of each vent at all times.
From what I understand and what it does in mind is auto I'd used to keep the temp a certain level, not put the air flow where you think it should go. The system cannot tell when your window had fog on it and needs to clear it off. Mainly auto comes in on the floor for mine due to it being winter and wanting warmer temp. I'm sure when I need a/c it will change to front vents. My front window as well fogs up but once it is cleared, I turn the system back to auto and have no more issues. This is exactly how my Yukon works as well

Sent from my SM-N900V using Corvette Stingray Forum mobile app
 

·
Registered
Joined
·
476 Posts
Just because it's in auto doesn't mean it has air flow coming out of each vent at all times.
From what I understand and what it does in mind is auto I'd used to keep the temp a certain level, not put the air flow where you think it should go. The system cannot tell when your window had fog on it and needs to clear it off. Mainly auto comes in on the floor for mine due to it being winter and wanting warmer temp. I'm sure when I need a/c it will change to front vents. My front window as well fogs up but once it is cleared, I turn the system back to auto and have no more issues. This is exactly how my Yukon works as well

Sent from my SM-N900V using Corvette Stingray Forum mobile app
Like when people thought cruise control was auto pilot lol
 

·
Registered
Joined
·
10,225 Posts
Like when people thought cruise control was auto pilot lol
With cars getting as much technology as they do, in the future cruise control will not only be adaptive for the throttle and breaking as it is now on some cars, but also will probably start getting some steering control, too. People were just expecting it too many decades before it was ready. :)
 

·
Registered
Joined
·
366 Posts
With cars getting as much technology as they do, in the future cruise control will not only be adaptive for the throttle and breaking as it is now on some cars, but also will probably start getting some steering control, too. People were just expecting it too many decades before it was ready. :)
The Mercedes 550 already offers this!!!


MrG 69
Soon to be the proud owner of my 3rd Vette, a CGM 7sp Z51 Coupe
** Sent from mobile using Corvette Stingray Forum **
 

·
Registered
Joined
·
476 Posts
The Mercedes 550 already offers this!!!


MrG 69
Soon to be the proud owner of my 3rd Vette, a CGM 7sp Z51 Coupe
** Sent from mobile using Corvette Stingray Forum **
I know cars have they auto brakes to keep distance more but the lane assist is only beep I thought they still testing the steering
 

·
Registered
Joined
·
475 Posts
Just because it's in auto doesn't mean it has air flow coming out of each vent at all times.
From what I understand and what it does in mind is auto I'd used to keep the temp a certain level, not put the air flow where you think it should go. The system cannot tell when your window had fog on it and needs to clear it off. Mainly auto comes in on the floor for mine due to it being winter and wanting warmer temp. I'm sure when I need a/c it will change to front vents. My front window as well fogs up but once it is cleared, I turn the system back to auto and have no more issues. This is exactly how my Yukon works as well

Sent from my SM-N900V using Corvette Stingray Forum mobile app
The way it works is not normal. I have had several cars with the auto temp setting. None of them fog up while driving the car after the engine is warm and on the auto position. It is as if the ac is not working in the auto setting.


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
12 Posts
Jay; I have not heard of the issue you describe. I think it would be a good idea to let a dealer with "trained" C7 tech look it over. If your not getting a CEL on the dash I suspect it is something more than low fluid level, but let them check it out and let us know what they tell you.
So I took the car to the dealership today for them to troubleshoot what's going on. Unfortunately, they couldn't give me any more information. Transmission fluid is normal. No codes are being thrown from it. The inspection was "normal" and to factory specifications. I knew they weren't going to be able to replicate it because it happens intermittently.

Asked them, what do I do now? They said, keep an eye on it and try to notice when it happens and in what conditions. For some reason I don't like that answer.
I sent GM support an email, hopefully I'll hear something back from them.

Will keep you updated if anything transpires.
 

·
Registered
Joined
·
4,607 Posts
Thanks Jay. Sorry to hear they could not get it to replicate. If you have the means to get a video / audio clip of the problem when it does repeat, maybe that will help in the troubleshooting process? Just a thought...
 

·
Registered
Joined
·
579 Posts
With cars getting as much technology as they do, in the future cruise control will not only be adaptive for the throttle and breaking as it is now on some cars, but also will probably start getting some steering control, too. People were just expecting it too many decades before it was ready. :)
This is in the works
Feds plan to require car-to-car communications to reduce crashes | Fox News

A transponder would continually transmit the vehicle's position, heading, speed and other information 10 times per second in all directions using radio signals similar to Wi-Fi. Cars would receive the same information back from other vehicles. A vehicle's computer would alert the driver to an impending collision. Some systems could automatically brake to avoid an accident.
 

·
Registered
Joined
·
103 Posts
Took delivery Saturday (3/1/14). Car has 33 miles on it. Transmission gone. Well not totally, but it won't move forward or reverse w/o going heavy on the throttle. Thumps into and out of gears (1st and 2nd). Managed to get her to the service bay and they couldn't figure out what it could be. Stuck brake? Tranny? 7 hours later they are "guessing" transmission. It limped around the service bay area about 4 times and they could not get it to move without going heavy on the throttle then it moved at a snails pace with engine revving. I ordered this car on Jun 18th and can't tell you the negative issues surrounding it. Build date: Jan 23rd. Dealer got it March 1st. I brought it home late afternoon March 1st. They said they'll probably need the car for 2 or 3 days. Also, the windshield needs to be replaced - defective, but that's minor compared to the transmission.

2LT, 6 speed paddle, Z51.
 

·
Registered
Joined
·
378 Posts
that sucks, I feel bad for you, I sure hope I don't end up with the same issues. sounds like a fairly significant transmission failure, broken band, or some issues in the valve body not allowing the servos to do their job.
 

·
Registered
Joined
·
3,718 Posts
Took delivery Saturday (3/1/14). Car has 33 miles on it. Transmission gone. Well not totally, but it won't move forward or reverse w/o going heavy on the throttle. Thumps into and out of gears (1st and 2nd). Managed to get her to the service bay and they couldn't figure out what it could be. Stuck brake? Tranny? 7 hours later they are "guessing" transmission. It limped around the service bay area about 4 times and they could not get it to move without going heavy on the throttle then it moved at a snails pace with engine revving. I ordered this car on Jun 18th and can't tell you the negative issues surrounding it. Build date: Jan 23rd. Dealer got it March 1st. I brought it home late afternoon March 1st. They said they'll probably need the car for 2 or 3 days. Also, the windshield needs to be replaced - defective, but that's minor compared to the transmission.

2LT, 6 speed paddle, Z51.
Well glad to see you back!! I was wondering how you made out with that rail shipment. We were built at the same time. You're saga continues. I've had my C7 for over three weeks. abt 500 miles so far..wx been tough..sounds like a lemon..
 

·
Registered
Joined
·
103 Posts
Service called and they are going to open up the trans on my C7 tomorrow. Not sure what they'll find, but they ordered a rental car for us. Gee, I wonder if it's a C7 rental? (grin). They are also not sure if they will be able to repair whatever they find, or if parts (trans) will have to come from Bowling Green.
 

·
Registered
Joined
·
103 Posts
Well glad to see you back!! I was wondering how you made out with that rail shipment. We were built at the same time. You're saga continues. I've had my C7 for over three weeks. abt 500 miles so far..wx been tough..sounds like a lemon..
Hey Boomer! I left the forums after that guy complained about too many posts. Geez, I was just looking for my car was all! HazMat helped me tremendously. We got the railcar number and tracked the car from Ohio to Mira Loma. Then it sat in Mira Loma for 3 days! Grrrr. It finally got to the dealership Saturday and I brought her home in a torrential downpour! (The wipers work!) Anyway, I can't believe my luck with this car. Ordered June 18th, received March 1st, blown transmission March 4th. Guess driving 33 miles was too much for my C7! (Grin) I feel sick over this.
 

·
Registered
Joined
·
1,164 Posts
Wow TorchRedC7 what a horrible story. Hopefully you wake up in a few days and this nightmare is over!
Keep us posted on the progress.
 

·
Registered
Joined
·
131 Posts
Active Hatch Vent. My hatch has always required a big push to close. I just finished reading the Edsall book about the Stingray where they describe how the vent system works and I'm wondering if maybe something is wrong with mine. I'm wondering if anyone else on the forum has noticed this issue. My temporary fix is to leave the door ajar when I close the hatch to make it easier to close
 

·
Registered
Joined
·
502 Posts
Hey Boomer! I left the forums after that guy complained about too many posts. Geez, I was just looking for my car was all! HazMat helped me tremendously. We got the railcar number and tracked the car from Ohio to Mira Loma. Then it sat in Mira Loma for 3 days! Grrrr. It finally got to the dealership Saturday and I brought her home in a torrential downpour! (The wipers work!) Anyway, I can't believe my luck with this car. Ordered June 18th, received March 1st, blown transmission March 4th. Guess driving 33 miles was too much for my C7! (Grin) I feel sick over this.
Ginny
I feel sick to hear about your transmission issue, that is no way to start a new car relationship. I am glad that you found your car and that you are back here posting with us. We all followed your lost car saga with a great deal of interest and shared angst and we all benefitted from hearing how you actually found it. It was good info and thanks for sharing it with us. Please keep us informed as to how your transmission issue is handled and turns out. This is what forums are about "sharing information" for all to benefit from.
 

·
Registered
Joined
·
103 Posts
Dealership said it's the Valve Body. Problem is they need a gasket and the gaskets are on back order. Could be a week to two weeks delay! If they had the gasket, the car could be finished in one day.

It sucks.
 
61 - 80 of 584 Posts
Top