Stingray Corvette Forum banner

1 - 20 of 50 Posts

·
Registered
Joined
·
24 Posts
Discussion Starter · #1 ·
I just picked my Stingray up on tuesday and am wondering if anyone else herd and felt a slight grind when shifting gears. I only have 150 miles so far and maybe its a new car thing but when going from 1 - 2 or 1 - 4 it kind of grinds a little. sometimes it goes in smooth but sometimes i feel the grinding. Maybe im just being paranoid because i just got it???
 

·
Registered
Joined
·
11 Posts
No grind here. I've got about 1800 miles on my z51. It slides into all gates perfectly each time. I have laundry list of other small annoyances (mostly electronic) but thats a story for another thread.
 

·
Registered
Joined
·
489 Posts
Going into 2nd can be rough when it is cold but once its warmed up its good to go.
 

·
Registered
Joined
·
4,607 Posts
I just picked my Stingray up on tuesday and am wondering if anyone else herd and felt a slight grind when shifting gears. I only have 150 miles so far and maybe its a new car thing but when going from 1 - 2 or 1 - 4 it kind of grinds a little. sometimes it goes in smooth but sometimes i feel the grinding. Maybe im just being paranoid because i just got it???
Ochoa; Does it do this only when cold, or all the time? It can't hurt to let your dealer check it out.
 

·
Registered
Joined
·
18 Posts
2000 miles as a daily driver thru town and interstate, so lots of gear changes thru all seven gears and I have no grinding or other negative issues.
 

·
Registered
Joined
·
162 Posts
My camaro ss has the tremec 6060 (6 speed) and sometimes grinds from first to second... The synchros take a little longer to catch up for some reason.
 

·
Registered
Joined
·
27 Posts
Mine at 2000 miles lost 5th synchronizer. It progressed quickly, had dealer look at it and GM decided to replace tranny. Only 300 miles since but no problems. I would have it looked at.


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
993 Posts
No grinding. Might want to be sure you're pushing the clutch in all the way. If my foot gets a little lazy, it gets a little trick to get into each gear.
 

·
Registered
Joined
·
87 Posts
4200 miles here and no grinding. 2nd gear doesn't like the cold as mentioned above but not big deal


Sent from my iPhone using Corvette Stingray Forum
 

·
Registered
Joined
·
24 Posts
Discussion Starter · #11 ·
Yes my foot is down all the way, I will run it for 30 mins then try again to see if problem persists after the tranny has had time to warm up if it still does it I will take it in to a dealer.
 

·
Premium Member
Joined
·
1,024 Posts
I have had mine for a week and no grinding. Have it checked out.
 

·
Registered
Joined
·
4 Posts
Mine crunches too, mainly into 2nd, but only when cold.

When good and hot, no problem at all.

Had the same problem on my prior 2013 6 speed Camaro SS in the winter.

Told it was common with this Tremic gear box when cold, and that it will improve over time as synchronizers break in.

We'll see
 

·
Registered
Joined
·
475 Posts
No problems with mine, but I never take it out in the cold. The only time I might get a clunk is if I don't push the clutch in far in enough.


Sent from my iPad using Corvette Stingray Forum
 

·
Registered
Joined
·
410 Posts
Speaking of cold operation... I switched to synthetic fluid in my '93 Camaro (1LE) six speed... and that made ALL the difference in the world in cold operation. That trans used 'automatic' fluid instead of the traditional gear oil. When I looked in the owner's manual for what kind of fluid the C7 uses... it indicates 'See your dealer'. Any one know what kind of fluid this trans requires? I'd like to switch this one to synthetic also, but need to pick the correct equivalent. Will 'see my dealer' eventually I guess, just to be sure.
 
  • Like
Reactions: Mobius

·
Registered
Joined
·
3,672 Posts
Speaking of cold operation... I switched to synthetic fluid in my '93 Camaro (1LE) six speed... and that made ALL the difference in the world in cold operation. That trans used 'automatic' fluid instead of the traditional gear oil. When I looked in the owner's manual for what kind of fluid the C7 uses... it indicates 'See your dealer'. Any one know what kind of fluid this trans requires? I'd like to switch this one to synthetic also, but need to pick the correct equivalent. Will 'see my dealer' eventually I guess, just to be sure.
Great question, as I'd like to swap the manual trans fluid with synthetic and add a magnetic drain plug after break-in.


UPDATE

I went to the Tremec website and found the spec sheet for the C7 TR-6070 7-speed manual transmission. http://www.tremec.com/anexos/File/TREMEC_TR-6070(2).pdf

The tranny uses 3.5 liters (7.4 pints) of Dexron III ATF.

Amsoil sells a full-synthetic ATF that exceeds Dexron III, called Amsoil Torque-Drive. https://weaponx-c7.myshopify.com/products/amsoil-torque-drive-synthetic-manual-transmission-fluid

Mobile 1 sells a similar product. http://www.mobiloil.com/USA-English/MotorOil/Other_Products/Mobil_1_Synthetic_ATF.aspx Mobil states full compatibility with Dexron III. http://www.mobiloil.com/USA-English/MotorOil/Car_Care/AskMobil/Synthetic_ATF_Dexron_III.aspx

I plan to use the Amsoil product when replacing the stock tranny fluid, after break-in. I'll also add a magnetic drain plug.


Finally, for the differential fluid, I'll just use the GM fluid, which is already fully synthetic (GM P/N 88862624) and contains the necessary friction modifier.
.

Six (6) pints, or 3 quarts, are needed (5.1 and 5.7 pints non-Z51 and Z51, respectively). Fill until oil flows from the fill plug.
.
.
.
Here's a link to my tranny and diff fluid change thread: http://www.stingrayforums.com/forum...nual-transmission-fluid-change.html#post78417
 
  • Like
Reactions: elegant

·
Registered
Joined
·
126 Posts
I've had mine about a week and no problem.
 

·
Registered
Joined
·
1 Posts
HI Ochoa1101

I just got my new 2016 stingray and I have the same issue. Slight grinding when shifting from 1 to 2 and from 2 to 3.

Could you please update me on your case. Did you speak with the dealer regarding this issue?

Thanks

Mustafa
 
1 - 20 of 50 Posts
Top