Stingray Corvette Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
56 Posts
Discussion Starter · #1 ·
Did a quick search but failed to find anything...

Anyone have a Samsung Mobile paired to their infotanment system? I've got it paired and working hands free wise but can't bring up any of the music. Went to media but keep getting "no artist found". Tried hooking up via USB but no luck...

Anyone have similar issues?

TIA & Mahalo!

Boomah
 

·
Registered
Joined
·
112 Posts
I have a galaxy S4 butbi haven't had an issue. It should play any music from your phone through the radio via Bluetooth
 

·
Registered
Joined
·
137 Posts
Yes...problem with the S5...don't use it for music, but for phone it will not recognize contacts...you can speak number in and it will dial, but how many people's phone numbers do you remember once you program them in to your smart phone? Very annoying...hopefully GM will come up with a reflash to fix this....
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #4 ·
Thanks for the replies gents!

Actually it just started working today, 100%. Contacts, voice dialed numbers, and music.

Completely removed it (the S5) from mylink, deleted mylink from the S5's Bluetooth. Paired again, checked the pop-up asking to allow contacts/content to be shared.

So far so good, still working ;)

Again Mahalo,

Boomah
 

·
Registered
Joined
·
1,434 Posts
Thanks for the replies gents!

Actually it just started working today, 100%. Contacts, voice dialed numbers, and music.

Completely removed it (the S5) from mylink, deleted mylink from the S5's Bluetooth. Paired again, checked the pop-up asking to allow contacts/content to be shared.

So far so good, still working ;)

Again Mahalo,

Boomah
That should do it
 

·
Registered
Joined
·
137 Posts
Thanks for the replies gents!

Actually it just started working today, 100%. Contacts, voice dialed numbers, and music.

Completely removed it (the S5) from mylink, deleted mylink from the S5's Bluetooth. Paired again, checked the pop-up asking to allow contacts/content to be shared.

So far so good, still working ;)

Again Mahalo,

Boomah
Mine started working today also!!!
When I started her up got a txt from my link asking if I would grant access to contacts...
This happened before and I clicked yes with no effect...
This time it worked! Hope it continues to do so...
 

·
Registered
Joined
·
755 Posts
Yo Boomah:
Sounds like your car may have been just a little sea sick from it's long voyage over to the Islands. Congrats. I am trying to workout issues with my IPod shuffle not working. I hate this no CD thing ahhh Old school I guess............:cool:
 

·
Registered
Joined
·
56 Posts
Discussion Starter · #9 ·
Yo Boomah:
Sounds like your car may have been just a little sea sick from it's long voyage over to the Islands. Congrats. I am trying to workout issues with my IPod shuffle not working. I hate this no CD thing ahhh Old school I guess............:cool:
LOL, and I was just thinking about going the iPod nano route... Just leaving one hooked up behind the MFD.

Actually I just dropped the car off in Long Beach, post coast to coast drive. A fun 3294 miles of interstate construction, bugs, and severe thunderstorms (one with tornado). I'd do it all again, I love this car!!! And now the wait for it to arrive in the islands begins, hopefully it's not too sea sick when it gets here LOL ;)

Ahu hou,

Boomah
 
1 - 9 of 9 Posts
Top