Stingray Corvette Forum banner

1 - 11 of 11 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
By slow, I mean 8 minutes or longer and not very warm, Both driver and passenger seats are the same. My 2013 heats quicker and warmer. Anybody else having this experience?
 

·
Registered
Joined
·
4,607 Posts
Some owners have suggested that the "re-flash" dealt with the heat up rate of the seats, while other owners have said that their seats are still slow to get warm. Has your car had the ECM re-flash?
 

·
Registered
Joined
·
35 Posts
By slow, I mean 8 minutes or longer and not very warm, Both driver and passenger seats are the same. My 2013 heats quicker and warmer. Anybody else having this experience?
My wife and I have noticed they might take just a little longer to heat up but not bad. They do heat up enough for both of us, she even turned hers down to 2 yesterday which she rarely does in our Yukon. What is your build number? Mine is 7035.
 

·
Registered
Joined
·
4,607 Posts
No, no reflash of any kind
Try the re-flash, it will sort out some other issues also. Before you take it in check with your dealer to make sure that the car has not already been re-flashed. If it has then this fact will add to the "knowledge pool" here, though it might not help you and your particular circumstance. Keep us posted and please add your issue into the "issue & resolution thread".
 

·
Registered
Joined
·
65 Posts
Mine had the re flash when purchased so don't know how they worked before. On my 2012 Volt and wife's 2013 LaCrosse after 5 minutes my butt feels like it's going to burn but on the Vette Luke warm at best.
 

·
Registered
Joined
·
209 Posts
Vin 8500, my seats heat up quick and HOT. Maybe it's an issue with that particular car.
 

·
Registered
Joined
·
219 Posts
Im having same issues, put that in different post. I'll have dealer check it when I get next oil change done. My Mercedes warms up fast & hot. C7 is barely lukewarm. Vin 2900's
 

·
Registered
Joined
·
957 Posts
I can report Foxy's seats worked very well yesterday on the ride home!


Sent from my iPhone using Corvette Stingray Forum
 
1 - 11 of 11 Posts
Top