Stingray Corvette Forum banner

Status
Not open for further replies.
1 - 14 of 14 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1 (Edited)
I bought a CPO black coupe with 2,600 miles two weeks ago (traded a '12 Grand Sport that I was very pleased with). I'm very excited about the StingRay am still amazed to see it in my driveway. The tech advances make this an amazing car in my opinion.
After 300 miles I decided to take it in today for an early oil change (38% remaining). I'm glad I did. When signing the paperwork at checkout I noticed a comment on the sheet about a serpentine belt issue. In following up with the service advisor I was told the mechanic discovered a leak in the tensioner and a replacement was needed. He said they have had a couple of others with the same issue and the replacements seemed to be doing fine. I have an appointment for Friday. The advisor said I should have no issues driving the car until then.
I did a search and found a post with an advisory about this potential problem (AFM related) but not much else. I thought I'd post hear to update on my experience and seek additional input and advice.
Fortunately this situation hasn't diminished my enthusiasm for the car. When I got home for the dealer I took the top out for the first time and had a nice though brief and moderate spin on some nearby back roads.
Happy trails!
I forgot to add the VIN is 104635.
 

·
Administrator
Joined
·
16,302 Posts
Welcome to our forum Khalilj! Glad you are enjoying your Stingray and that they caught the belt tensioner failure. Happy driving :cool:
 

·
Registered
Joined
·
4,607 Posts
Welcome Khalilj. It will be no problem to drive your car until they can replace the belt tensioner, but it will begin to make noise if it has not done so already.
 

·
Registered
Joined
·
1,395 Posts
Is the belt tensioner issue still occurring in later builds? My VIN is 20175.


Sent from my iPad using Corvette Stingray Forum
 

·
Registered
Joined
·
582 Posts
Welcome to the forum!
 

·
Registered
Joined
·
4,607 Posts
Is the belt tensioner issue still occurring in later builds? My VIN is 20175.


Sent from my iPad using Corvette Stingray Forum
I am not sure what your definition is of "later builds" is, but the problem seems to show up in a wide spread of build dates. I cannot attest to what the most recent build date that has been affected, but suspect the part will need to be re-designed before the issue goes away. Having said this, it is very possible that a bad run of these units from the supplier has created the problem. Also, there is a possibility that there is a causal effect in the transition from the engine going from V8 to V-4 and back that is possibly creating unexpected stress on the tensioner, but this has yet to be substantiated. I am tracking the part no. for the present tensioner to see if a new part no. is introduced later.
 

·
Registered
Joined
·
10,419 Posts
Chip, but have you ever heard of someone having this happen to them twice? If not, then it may be that it was a batch of bad parts, and just getting the same part replaced from a new batch takes care of the problem.

Time will tell, of course.
 

·
Registered
Joined
·
4,607 Posts
Rodney; I have read of one owner needing a second unit. One thing is for sure...We are seeing the failures occur here so as you say, time will tell if those owners will need another one. If so, that will tell us a lot!
 

·
Registered
Joined
·
10,419 Posts
Rodney; I have read of one owner needing a second unit. One thing is for sure...We are seeing the failures occur here so as you say, time will tell if those owners will need another one. If so, that will tell us a lot!
Oops. Thanks, Chip. I was not aware of that one guy needing a third one (two changes, for a total of three parts, if we include the original one from the factory). This does seem to be more of a systemic issue, then.

Yelp, time will tell all.
 

·
Registered
Joined
·
273 Posts
I am having the same issue at 2300 miles, noticeable switching from V4 to V8 when RPMs of 1800-1900 at 30 mph. I saw a photo of the TSB but can't find it now- can anyone find it and repost? Thanks!


Sent from my iPad using Corvette Stingray Forum mobile app
 

·
Registered
Joined
·
4,607 Posts
1 - 14 of 14 Posts
Status
Not open for further replies.
Top