Stingray Corvette Forum banner

1 - 20 of 20 Posts

·
Registered
Joined
·
758 Posts
Discussion Starter #1
Obviously, we hope that you do not have any issues at all, but if you do please let us know by responding to this thread.

If you have any issues with the app, and are going to give it less than 5 Stars, please give us the opportunity to remedy your issue before you give it anything less than 5 Stars.
 

·
Registered
Joined
·
186 Posts
Do you have an app for android?
 

·
Registered
Joined
·
4,656 Posts
I don't know if it's a iOS7 issue or not but the app has a problem staying active. 4 times this morning trying to read a thread it simply closes down. It's done this before then other days it will run for hours without a problem. I haven't taken the time to see if there's something within the thread I'm reading that might cause the shutdown but it's an issue that should be looked at.

Otherwise the app is great. Navigation is easy and it makes the site easier to consume on an iOS device.
 

·
Registered
Joined
·
4,656 Posts
I don't know if it's a iOS7 issue or not but the app has a problem staying active. 4 times this morning trying to read a thread it simply closes down. It's done this before then other days it will run for hours without a problem. I haven't taken the time to see if there's something within the thread I'm reading that might cause the shutdown but it's an issue that should be looked at.

Otherwise the app is great. Navigation is easy and it makes the site easier to consume on an iOS device.
Today the app has become completely unstable, not sure if it's a particular post I'm trying to read or something else but I can't read a post for more then 1 minute without it crashing.
 

·
Registered
Joined
·
70 Posts
Downloaded the mobile app. on IOS7 but can't get it to continue to run. It shuts down after approximately 1 minute.
 

·
Registered
Joined
·
59 Posts
I have the same problem as CyberVette. When i read a post it always all of a sudden crashes on me.
 

·
Registered
Joined
·
4,656 Posts
Good, I'm not alone. I suspect an iOS7 issue as a lot of my apps have been getting updates with the note, "fixes iOS7 stability issues".
 

·
Registered
Joined
·
17 Posts
Images don't want to display. Is there a setting somewhere that I'm missing? The web version has no problem...only the app.
 
  • Like
Reactions: twowinns

·
Registered
Joined
·
5,070 Posts
I think the app hasn't been working properly for quite a while. But the mobile web site, using your phone's browser, works very well.
 

·
Registered
Joined
·
89 Posts
I've noticed the same thing with the app - just started in the past few days. Trying to work my way into the web version. Liked the app much better but fear that may have come to end.
 

·
Registered
Joined
·
24 Posts
I am having the same problem with images (jpg pics). They appear as boxes with a broken line through them, this just started occurring. It is the same on my iPad or my iPhone.
 

·
Super Moderator
Joined
·
3,362 Posts
Images don't want to display. Is there a setting somewhere that I'm missing? The web version has no problem...only the app.
I've noticed the same thing with the app - just started in the past few days. Trying to work my way into the web version. Liked the app much better but fear that may have come to end.
I am having the same problem with images (jpg pics). They appear as boxes with a broken line through them, this just started occurring. It is the same on my iPad or my iPhone.
The original Stringray Forum App was created by Forum Foundry and the previous forum owners. As a result, the new owners will not be updating or maintaining the original Stingray Forum App. However, Vertical Scope did implement their own mobile version that they are able to support and update. Since the Stingray Forum app has not been updated since July 10, 2015, I have switched over to the new mobile version and also use the tap-a-talk app. I like tap-a-talk because it provides notifications to my iPhone.
 
  • Like
Reactions: jsvette and elegant

·
Registered
Joined
·
128 Posts
Same image upload issue as others have seen using the mobile app. Was working fine for me until a few days ago. Too bad.
 

·
Registered
Joined
·
998 Posts
The app works fine for me, except viewing photos when I'm not on a wifi network
 

·
Registered
Joined
·
1,395 Posts
I am having app issues on my Galaxy S7. It doesn't show the most recent posts. I have uninstalled and reinstalled. Same issue.
 

·
Registered
Joined
·
128 Posts
I am going to try deleting the app and reinstalling. All video's crash my iPhone 6S and very few (1 in 20 or so) pictures download. If this doesn't work, the app is only worth 10% of what I value it for.
 

·
Super Moderator
Joined
·
3,362 Posts
I am going to try deleting the app and reinstalling. All video's crash my iPhone 6S and very few (1 in 20 or so) pictures download. If this doesn't work, the app is only worth 10% of what I value it for.
As I have previously posted, the app is no longer supported or updated. It was last updated in 2015. Since that time, things have changed but the app was not and will not be updated. Other options are to use the full website, the mobile website, or Tap-a-Talk.
 
  • Like
Reactions: elegant
1 - 20 of 20 Posts
Top