Stingray Corvette Forum banner

21 - 40 of 199 Posts

·
Registered
Joined
·
254 Posts
BobsZ06,

Yes, I've tried just about every possible combination you can think of......... Manual, with paddles, Auto, every Drive mode ( Eco, W, T, Sport, Track), in V4 mode, in V8 mode, watching it switch from V4 to V8 and back, all Exhaust sound settings combined with all of the above other combinations.

The noise definitely sounds like it is coming from behind me on the left side. Does not sound like any engine noise.

Richard
 

·
Registered
Joined
·
718 Posts
My "rattle" also sounds like it is from behind on the left side of the car. I thought at first it was a pump (fuel) running, but mine only does it when switching to A4 at light load in Auto drive mode.
 

·
Registered
Joined
·
254 Posts
Bob,

I'd keep watching this thread, or the other forum thead titled: "Warble Sound Occasionally" to see what the GM Engineers find out on the three of us they are coming out to do discovery work on in the next few weeks.

Richard
 

·
Registered
Joined
·
109 Posts
I have two sounds associated with light acceleration. I believe one is associated with the AFM but I'm not sure. To me, it sounds like a slight exhaust leak (almost a ticking noise). The sound comes from about the center of the car. I've heard this sound every since it was new. I've only noticed the other sound recently. To me, it sounds almost like a tarp flapping or panel rattling at low frequency. This sound only occurs around 1500 rpm under acceleration just above what it takes to hold a constant speed. It seems to come from in front of me in the engine compartment area. This one is harder to reproduce.
 

·
Registered
Joined
·
67 Posts
bjones, and strake. Have the same problem with my 2015 A8 since new. Drake, thanks so much for posting the video with sound which exactly is what I'm experiencing. I figured I couldn't be the only one but no one ever recorded it the way you have. I've been reluctant up to now to bring it in to Chevy as I do all my own oil changes. I'm hoping the "Customer Representative" on the forum might be able to respond to these posts relating to this problem. Appreciate any info.
 

·
Administrator
Joined
·
15,034 Posts
bjones, and strake. Have the same problem with my 2015 A8 since new. Drake, thanks so much for posting the video with sound which exactly is what I'm experiencing. I figured I couldn't be the only one but no one ever recorded it the way you have. I've been reluctant up to now to bring it in to Chevy as I do all my own oil changes. I'm hoping the "Customer Representative" on the forum might be able to respond to these posts relating to this problem. Appreciate any info.
Please note: If you would like our dedicated Chevrolet Customer Care team to assist, please send them a PM at "ChevroletCustomerCare" providing the details of your issue, along with your VIN and selling/servicing dealer.
 

·
Registered
Joined
·
254 Posts
Muzzy,

Lots has been going on in the last few days on this...... 3 of us, myself, BJones and Highplains have been called by GM Exec Mgmt and Corvette Quality Management. They are sending Engineers to each of us. In fact, BJones had the Engineer with him, in his car yesterday. While there, and hearing the sound he got a call from his Engineering / Quality group in Detroit to say they had another car in their possession that has the same noise, and have found it to be the right side half shaft (axle) creating some type of harmonic resonance. Apparently, they put in a larger diameter half shaft ( Z06) and it fixes the problem. They were to overnight a new larger diameter half shaft for BJones car, but they have some back order thing going on.

If I were you, I would sit tight for a few days more and see what happens with the 3 of us ..... we will keep this updated.

Richard
 

·
Registered
Joined
·
3 Posts
Same Problem

My 2016 Stingray has the same noise. It is at the dealership now addressing the problem. So far I have been told it was a bearing and they are also ordering a new axle. Once I get the final description of the problem I will post. This sound started at 10 miles on the car. Very frustrating to say the least.
 

·
Registered
Joined
·
254 Posts
smeder,

I would suggest you tell your dealer to call Chevy Engineer /Quality and tell them about MANY of us with the WARBLE noise going on. Looks like there may be light at the end of the tunnel for us all.

So WHAT bearing is being replaced, and WHY ???

Richard
 

·
Registered
Joined
·
3 Posts
How do you send The GM Customer Care team a PM? I am having the same issue with my 2016 Stingray. It is currently at the dealer trying to get repaired. My car is a Damondtron Chevrolet in Texas City, TX.
 

·
Registered
Joined
·
3 Posts
Hi Richard,
I will ask them to call. I am not sure what "bearing" they are talking about, sorry. The noise started at 10 miles. My car is like your 2LT Coupe Laguna Blue A8.
 

·
Registered
Joined
·
254 Posts
PM sent to you moments ago....

Richard
 

·
Registered
Joined
·
26 Posts
Discussion Starter #33
My dealer serv. manager called to say the shaft would be in on Tuesday (hopefully) and wanted my car in on Wed. to do the change out. I hope it works and I will update after the install. Z06 shaft on drivers side only and said they didn't want to change out both and possibly create another problem. I wanted both shafts changed but I guess I will settle for the one if it fixes the problem. I am told the C6 ZR1 has two different size shafts to eliminate wheel hop.
 

·
Registered
Joined
·
26 Posts
Discussion Starter #35
Update: Took car in yesterday and installed new z06 shaft on drivers side. Did nothing, still have the noise. SM to get back with Detroit Eng. and figure out what plan B is.
 

·
Registered
Joined
·
10,212 Posts
Just for this thread, I took special note yesterday around 1500 RPMs and a slight uphill load. I heard nothing like what some others are hearing. Whatever is abnormal/wrong with your cars which are exhibiting this noise, I hope GM will get it sorted out for you quickly.

Best wishes,

Rodney
 

·
Registered
Joined
·
254 Posts
UPDATE:

Just got a call from my local SM and he said the Engineer is coming in next Wednesday, Sept 14. I'm to have my car there before 8am. The Engineer will ride with me, to hear what I am hearing.

The Service Manager was told to order BOTH Z06 half Shafts, as that is what they intend on replacing. I will then come back Thursday morning to ride with them again, and hopefully go home and celebrate..... we'll see.

I hope the parts are available that quickly......

Richard
 

·
Registered
Joined
·
23 Posts
I have the same issue. Sounds like the motor/driveline is lugging due to the transmission not down shifting quickly enough to increase the rpms.
 

·
Registered
Joined
·
254 Posts
I don't see any signs of lugging, or the transmission not down shifting quickly enough. I can drive in Manual in 4th, 5th, 6th, 7th, or 8th gear and different speeds and get the same WARBLE sound. The constant is it's always about 1500 RPM. Does not matter is it's in Manual, or Automatic, in V4, or V8, or in any of the different drive modes. Also does not matter if the exhaust is set to track, stealth, or anything else.

For most of us with this "Warble" noise, it's being at about 1500 rpm, light foot on the gas pedal, and best if on an incline of any amount. Take your foot off the gas, and it immediately goes away.
 
21 - 40 of 199 Posts
Top