Stingray Corvette Forum banner

1 - 20 of 70 Posts

·
Registered
Joined
·
7 Posts
Discussion Starter · #1 ·
Since I got the car (2014 Stingray 1LT Manual), I've had clutch chatter from a dead stop in 1st. It most often occurs on inclines (even slight ones), but also on level ground. More recently a whine has developed. The following video shows the whine (first two clips), the chatter is in the 3rd one. The dealer says this is normal and referenced bulletin 03-07-29-004I. I just can't see how the whine is normal, perhaps the chatter is (but even with that, I'm not convinced). Any suggestions for what to do?

 

·
Registered
Joined
·
633 Posts
Sounds like a throwout bearing? I'd take it to another dealer...
 
  • Like
Reactions: Mike M

·
Registered
Joined
·
475 Posts
"That's normal" is the standard response for most service managers when they don't want to spend the time to figure what the problem is. I get so frustrated by this. I don't know how many dealerships I've been in and gotten that answer. I have a M7 and don't have that noise. And I can tell you that, that noise is not not normal.
 

·
Registered
Joined
·
1,995 Posts
Video of Clutch Chatter & Whine that deal says is normal

The 1st thing that comes to mind is torque tube, but only because a few on this forum have had theirs replaced. Maybe one of those folks will come forward to say if your symptoms match.

If not, maybe start another thread titled "do I need a new torque tube" & post your video.

Does the base car have a carbon fiber driveshaft? If yes, that last clip sounded like the driveshaft slapping the torque tube.

Good luck!
 

·
Registered
Joined
·
341 Posts
Yeah.....I'd be going to another dealer for support. My car doesn't make either of those noises and it would annoy me enough to do whatever I needed to do to eliminate them. Good luck with it. I hope you can find a dealer that takes your concerns seriously.

Derik
 
  • Like
Reactions: whchoc1

·
Registered
Joined
·
4,607 Posts

·
Registered
Joined
·
273 Posts
Sorry to say no noise from mine at all. Hope you get it fixed.
 

·
Registered
Joined
·
475 Posts
Since I got the car (2014 Stingray 1LT Manual), I've had clutch chatter from a dead stop in 1st. It most often occurs on inclines (even slight ones), but also on level ground. More recently a whine has developed. The following video shows the whine (first two clips), the chatter is in the 3rd one. The dealer says this is normal and referenced bulletin 03-07-29-004I. I just can't see how the whine is normal, perhaps the chatter is (but even with that, I'm not convinced). Any suggestions for what to do?

I agree with the above poster that sounds like a throw out bearing.
 

·
Registered
Joined
·
531 Posts
Sounds like a throw out bearning to me also.
 
  • Like
Reactions: whchoc1

·
Registered
Joined
·
353 Posts
Sounds like a throw out bearning to me also.
That seems logical as I cannot imagine that the drive shaft was slapping the torque tube as that would be almost impossible.
Alan
 
  • Like
Reactions: whchoc1

·
Registered
Joined
·
355 Posts
That sounds like some sort of vibration between components to me, but if you only hear it when you're letting out the clutch, it's probably the throw out bearing, or some component related to that linkage. No such noises like that with my M7. If your dealer gives you the run around, complain to GM Customer Service, and if necessary take it to another dealer. Good luck.
 
  • Like
Reactions: whchoc1

·
Registered
Joined
·
5 Posts
I've got that exact whine on my 2014 C7 Z51 that started about 4 months ago and always in first gear. I've got a little over 18k on the car. Due for an oil change in another 1000 miles or so and thought I'd have it checked then. I thought I had the chatter you talked about but after turning up the volume on your video I don't think so. I think it was just me not giving enough gas on launch.
 

·
Registered
Joined
·
1,147 Posts
I have over 34K miles on my M7 and have never heard either of those sounds. Your dealer is not correct with "this is normal". Find another dealer and get a second opinion. I agree the more likely culprit is the throw-out bearing. Had similar "squeals" on prior manual trans cars, and the bearings were it.
 
  • Like
Reactions: whchoc1

·
Registered
Joined
·
26 Posts
I have the same noise. It is really very intermittent now a days. However it did cause me concern so thought I would've thru it It just happens my research landed me yesterday on this GREAT site. I will take your video to my service rep here in Daytona or Palm Coast. I have 14,487 miles on by 2015 and I haven't left the state yet.
 

·
Registered
Joined
·
5 Posts
I took my C7 into the dealer here in AZ and they confirmed the noise and the service bulletin. It is the throwout bearing but GM told them to check the crank shaft as well for tolerances. When they did they found it was "walking" and it was scored. GM told them to replace it and the bearings along with miscellaneous components since the had to pull everything. They said there was no metal in the oil. They also told me this is the 4th C7 engine they've had to perform surgery on. It's been almost 2 weeks and I'm hoping for a Friday delivery. All they're waiting on now is the oil sump pan from GM. Apparently parts are hard to come by out here.
 

·
Registered
Joined
·
633 Posts
It is the throwout bearing but GM told them to check the crank shaft as well for tolerances. When they did they found it was "walking" and it was scored. GM told them to replace it and the bearings along with miscellaneous components since the had to pull everything. They said there was no metal in the oil. They also told me this is the 4th C7 engine they've had to perform surgery on.
WHOA... So it was the TO bearing AND crank walk?
 

·
Registered
Joined
·
26 Posts
Me too! However I was told from the beginning that it was normal(sure). I get worried when a service advisor says they will let there transmission man check it out. Other's have said it will ride out. 18,789 miles still there.
 
1 - 20 of 70 Posts
Top