Stingray Corvette Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
44 Posts
Discussion Starter · #1 ·
I've heard some say the car sounds awful while in ECO with fuse 41 pulled & the exhaust valves open. Is that noticed in Idle? (AFM probably doesn't shut down cylinders just sitting there right?) Is that noticed while accelerating while driving down the street? (from inside or outside vehicle?)

Any videos out there to verify actual sound in ECO with exhaust valves open?

Excited about picking up 00017 A8 2015 Coupe soon!:cool:
 

·
Administrator
Joined
·
16,583 Posts
The Stingray, regardless of model or transmission, does not drop into 4 cylinders at idle to the best of my knowledge.
 

·
Registered
Joined
·
4,607 Posts
I've heard some say the car sounds awful while in ECO with fuse 41 pulled & the exhaust valves open. Is that noticed in Idle? (AFM probably doesn't shut down cylinders just sitting there right?) Is that noticed while accelerating while driving down the street? (from inside or outside vehicle?)

Any videos out there to verify actual sound in ECO with exhaust valves open?

Excited about picking up 00017 A8 2015 Coupe soon!:cool:
If I recall correctly, #41 fuses the NPP valves and #32 fuses the econ back pressure valves. I think you can be well assured that the drone that will be present with the deactivation of the econ back pressure valves is not something you will enjoy. Additionally, pulling #32 will create a CEL. I have not seen a video that features the drone.
 

·
Banned
Owned: '65, '75, '97, '01, '10, '14, now '16 Z06
Joined
·
9,698 Posts
According to the owner's manual page 10-39 "vehicle care" engine compartment fuse box diagram, #32 is exhaust valve 1, and #41 is exhaust valve 2, pulled both, no codes shown. When in V4, exhaust sounds like crap. Cruising today and when using cruise control, just about stays in the V4 mode, which is great for fuel economy, but sound........fart pipe territory. I guess I'll put back the fuses and wait for an authorized disabling V4 device (don't see that happening though). :)
 

·
Registered
Joined
·
4,607 Posts
That's interesting as the people I spoke with got a CEL after pulling # 32. It was not immediate, but it did appear. How long did you drive your car with #32 pulled?
 

·
Registered
Joined
·
1,166 Posts
Chip I drove 30 minutes with both pulled some city and mostly highway last week. No codes and for my untrained ear no real sound difference. I also have the sound management turned off.
 

·
Registered
Joined
·
392 Posts
I hate highway drone.

Keeping my fuses in. If I want noise, I'll go into Sound Management and drive around in everything but Eco Mode.
 

·
Banned
Owned: '65, '75, '97, '01, '10, '14, now '16 Z06
Joined
·
9,698 Posts
That's interesting as the people I spoke with got a CEL after pulling # 32. It was not immediate, but it did appear. How long did you drive your car with #32 pulled?
About a week now, still no code. Going to put both back in today, tired of the V4 mode exhaust sound, would rather not hear it.
 
1 - 8 of 8 Posts
Top